Jump to content

[SOLVED] After 2 or 3 boots, mbae doesn't start anymore.


Recommended Posts



I'm running Win xp Home SP3. I got Kasperky Pure 3.0 and MBAM As Win xp support has been stopped by MS, I decided to run MBAE as well.


I usually surfed with Firefox, but since 29.1 version is really heavy and slow, I now mostly surf with Pale Moon 24.5.0.


During the first mbae sessions, everything was fine, it autostarted, I had an icon tray that could show me what was protected by a right-click. Now, it doesn't run anymore. Malwarebytes support told me to run FRST.exe and to send the log. Nothing. Then I was asked to run JRT.exe and to send the log. Then I was asked to run FRST.exe once again and to send the log. Then I was told to subscribe to this forum and to ask help here.


Anyone can help? :)


Do not hesitate to ask me more info when necessary.


Thank you!



Link to post
Share on other sites

  • Staff

Welcome to the forum and thanks for the feedback Vincej!


According to your DDS logs there seems to be something weird going on with the MBAE installation. On one hand neither the service (mbae-svc.exe) nor the GUI (mbae.exe) are running. And yet the loading point is shown within the Startup folder instead of the RUN key:

StartupFolder: c:\docume~1\admin\menudm~1\progra~1\dmarra~1\malwar~1.lnk - c:\program files\malwarebytes anti-exploit\mbae.exe


Have you run some type of cleanup/bootup optimizer that made changes by any chance? Did you download MBAE from the Malwarebytes website or from a third-party download portal?


Can you please try the following:

1- Completely uninstall MBAE from Control Panel

2- Delete the Startup folder entry shown above

3- Reboot

4- Make sure the directory C:\Program Files\Malwarebytes Anti-Exploit doesn't exist

5- Download and install a fresh copy of MBAE from www.malwarebytes.org

Link to post
Share on other sites



As English isn't my motherlanguage, I don't understand exactly what a cleanup/bootup optimizer is.


What a sure thing is, is I always downloaded mbae from www.malwarebytes.org, as I don't trust third-party download portals.


I tried what was suggested and here's in attachment a screencap of the result.


Link to post
Share on other sites

  • Staff

Thanks for the log.


It seems as if something else is blocking or corrupting the install.


Try uninstalling MBAE, removing the C:\Program Files\Malwarebytes Anti-Exploit directory, rebooting, stopping/disabling all other software and then installing MBAE from fresh.

Link to post
Share on other sites

  • Staff

Uninstall MBAE completely and reboot

Stop/disable both KIS and Webroot.

Delete both MBAE directories (C:\Program Files and C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes Anti-Exploit)

Install fresh


If the installation still fails please post fresh DDS and MBAE logs (mbae-uninstall.log as well as all the MBAE log files from Documents and Settings).


EDIT: details here

Link to post
Share on other sites

Yes, I'm running MBAM Premium. So after uninstalled MBAE and rebooted, I disabled MBAM Premium's self protection. I even disabled MBAM completely. I even disable Kaspesky PURE 3.0 to be sure. Then I reinstalled the MBAE last version. I've been asked to reboot. But I first took a screen cap of the MBAE folder before the asked reboot. I rebooted and then took another screen cap of the MBAE folder. Both are in attachment.



Link to post
Share on other sites

OK, this time I had to restart in safe mode to be able to delete C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes Anti-Exploit, but I did manage to delete it.  the Program Files MBAE sobfolder had already dissapeared after the uninstall. Here's the result.


Link to post
Share on other sites

OK, here I am. So :

1st, I uninstalled mbae.

2nd, I was about to delete both mbae folders but (screencap) there wasn't any mbae folder to delete (2 screencaps). However, in Documents and Settings, I could find 2 mbam folders (?) (screencap).

3rd, I disabled completely mbam (screencap).

4th : After having disabled it, I straight shut mbam down. (screencap).

5th : I did the same with Kaspersky (screencap).

6th : I reinstalled mbae. I've been asked to reboot, immediately after installation process.

7th : I first checked the mbae folder content (screencap).

8th : I rebooted and re-checked the folder. No mbae.exe file neither before, nor after reboot (screencap).









Link to post
Share on other sites

  • Staff

Yes you need to disable self-protection.


Also please post the fresh logs as mentioned above.


Finally if you open a cmd and type "echo %allusersprofile% what do you get as output?


Does the directory exist:

C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes Anti-Exploit

or whatever it is mapped to on your PC?

Link to post
Share on other sites

Sorry, I mixed up a complete mbam shut down with disabling self-protection. So I disabled it, without shutting down mbam. I uninstalled mbae. Then I checked mbae folders everywhere on the C drive. No mbae folder to delete. I rebooted, checked if mbam self-protection was disabled : it was. To be sure, I disabled my Kaspersky. Then I tried to install mbae. And this time, it works! The mbae icon tray is back. Both mbae directories exist, in Program Files as in C:\Documents and Settings\All Users\Application Data\Malwarebytes\.


I include the freshest mbae-uninstall.log.


About opening a cmd and type "echo %allusersprofile%, if I include the ", I got a syntax error. If I don't, the output is All Users.


Finally :

1° may I re-enable mbam self-protection or do I take the risk, doing so, to corrupt mbae?

2° As the last version of Firefox (29.1) is too heavy for me and refuses a lot of add-ons, I'm now surfing with Pale Moon. Mbae protects Firefox, but not Pale Moon. May I hope an update that would make mbae protect Pale Moon as well?


Anyway, thank you for your patience.


Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.