Jump to content

Windows 7 won't restart after installing malwarebytes


Recommended Posts

Hello again.

 

This new thread is in reference to a response from 1PW on April 22

 

https://forums.malwarebytes.org/index.php?showtopic=122312#entry822200

(https://forums.malwarebytes.org/index.php?showtopic=122312#entry822200).

 

I ran the cleanup program, reinstalled and scanned (during which it found and removed Trojan.autoit)

 

But upon restart, Windows 7 again would not progress past the welcome screen. So i opened in safe mode, removed malwarebytes and followed your instructions.

 

The requsted logs -- FRST.txt and Addition.txt are attached.

 

Thanks!

 

 

FRST.txt

Addition.txt

Link to post
Share on other sites

Hello again mdg:

Since some question remains as to completed malware removal, please consider my recommendation:

I recommend following the advice from the topic: Available Assistance for Possibly Infected Computers and having one of the Malware Removal Experts assist you with looking into your issue.

If, as recommended, you do open a topic in Malware Removal Help, please make reference to this thread.

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.