Jump to content

MBAMv2 always updates with same old defs - server caching?


Recommended Posts

As per subject, am I right in thinking all def updates use the same url & filename?

Checking for Updates always returns 'No updates available'.

Delete the defs file and download again, its always v2014.05.06.07.
Our server at work has a nasty habit of caching things like this for upto a month.
No problem at home with a direct internet connection, and previous version of MBAM did not have this problem at all.

Any ideas?

Link to post
Share on other sites

Hello and :welcome:

Thank You,

Firefox

Link to post
Share on other sites

Our server at work has a nasty habit of caching things like this for upto a month.

No problem at home with a direct internet connection, and previous version of MBAM did not have this problem at all.

 

Hold the phone..... Is this a business computer with no direct web access?  As far as I know the business version has not upgraded to the new version of MBAM.

Link to post
Share on other sites

Hi, sorry for late reply, things like happening...

 

No, its the free version.

I have full admin rights for my terminal, but nothing beyond.

 

I have only seen this once before with the same setup, with SpybotS&D manual updates, but I had three seperate links to cycle through for that - as long as any link was not used again within a month, it was manageable. Very similar behaviour, but where its going is embedded in the app this time and out of reach.

 

Noticed its a common problem?

Link to post
Share on other sites

  • 2 weeks later...
  • 1 month later...

Sorry to say 2.0.2.1012 has started to do exactly the same thing, no change, looks like its early co-operation was a one-off.

Currently have v2014.07.04.09 defs and the 'no updates available' response, just like before.

I'll probably have a go at doing a complete uninstall/reinstall again and see if that works, but I would rather not have to do this just to get the defs updated every time.

I still suspect our server is caching. Needs that off-line update solution.

Link to post
Share on other sites

  • Root Admin

I'm sorry but using MBAM on a Server without a business license is against the EULA (End User License Agreement) you need to have a valid business license for all business use. The use of the MBAM 2.0 product in a business is also not supported at this time as it is still on version 1.75

 

With a valid license if you're having issues please contact Business Support and they will assist you with any program issues.

 

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.