Jump to content

MWP keeps disappearing


Recommended Posts

I have Windows 8.1 and Malwarebytes Pro. My Lenova laptop starts acting weird so I go to run Malwarebytes and its not avtive on the tray and when I try lo locate it using the "Windows" key it finds other stuff like the notifications but not the program. I have to use the MBAM clean to uninstall and start over. I did this about a month ago. Whats deleting the program? I use Avast free. Thanks

Add: when I run Malwarebytes it finds nothing.

Link to post
Share on other sites

Hello T84A.

 

Let me suggest that you not rush and do repeated clean remove/reinstall(s).

Tell us in some detail, what do you mean by "disappears" ?

 

Also, as long as you have a activated Premium or even a Trial-mode then normally one expects a icon in the system notification area ( Taskbar area).

and that assumes that the program is set to normal defaults.

 

Please start with this and reply with a report for review.

 

This tool will collect some information on the installation of Malwarebytes and create a report I need to review:

 

Download mbam-check.exe and save it to your desktop    from  http://downloads.malwarebytes.org/file/mbam_check

 

On Vista/Windows 7, 8, Right-click on mbam-check.exe & select Run as Administrator & allow to Run.
On XP,Double-click on mbam-check.exe to run it.

It should then open a log file CheckResults.txt
You should attach the CheckResults.txt file located on your desktop so that I can review.

Link to post
Share on other sites

Your system does have the very latest version 2.0.2 plus it shows to have the very much current database definitions.

Both indicate a good install.

The report also shows the installed license status to be Premium.   Good sign as well.

 

 

(a)    To show all files on your system:
Press and hold Windows-key & then press E key to start Windows Explorer.

When in Windows Explorer, press ALT-key then V key to get VIEW menu
Look at the top ribbon, right side. {the Show/Hide block}
Look at the line "Hidden items". IF it has no checkmark, then Click the box one time so that it is checked.
 

 

(b)

Using Windows Explorer, go to view this folder  and you will see these two (2) logs.

mbam-log-2014-05-28 (07-43-02).xml        

protection-log-2014-05-28.xml

 

Attach both into a reply if you can do so.  You may have to put them into a ZIP file as the forum server may not allow you to upload those types of files.

 

NOTE:

Our Anti-Malware is a desktop-style program.  It will not necessarily show in any "special" manner on the Microsoft Windows 8 "modern" start.

You should be able to see the MBAM icon in the Taskbar of the Desktop area, as well as a start-shortcut on the Desktop  ( if you took the default install).

To view the Desktop at anytime in Windows 8 --- do this ---  press and hold Windows-key +D key

 

NOTE also:

On the Windows 8 modern-start screen, you will not find a tile for our Anti-Malware.

But you can do a Search by the following

press and hold Windows-key+C keys   and then clicking on Search to start search

then type in

malwarebytes

 

and then you will see a result screen like this attachment.

 

Dont let the word "notifications" confuse you. Clicking there on that icon will start the Anti-Malware program main window.

 

 

But the fastest way is simply to go to the Desktop  ......   press Windows-key+D key .....and find the shortcut

 

post-2622-0-03599000-1401281757_thumb.pn

Link to post
Share on other sites

Click the History icon on the top bar.  Click button marked "Application Logs".

Then look for the line with date matching the scan date you are interested in.  Then double click the line or press View button.

 

The logs are physically stored under these folders:

on Windows Vista & Win7 & WIN8 / 8.1:
C:\ProgramData\Malwarebytes\Malwarebytes Anti-Malware\Logs

on Windows XP:
C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes Anti-Malware\Logs
 

Link to post
Share on other sites

Your scan log is a clean report. No malware detected.   and you have the most recent program version 2.00.2.1012

 

The protection log shows normal entries;  plus shows that the Update process does work.

Seems to me you are in good shop with this.

 

cool.gif

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.