Jump to content

Protection Disabled


Recommended Posts

why are "enable filesystem protection" and "enable malicious website blocking" unable to be checked? Big red box underneath says "Protection disabled" but am unable to click them.

Am trying to get rid of wedownload manager and finding it is not even being found during scans!

Link to post
Share on other sites

Hi:
 
Sorry you are having trouble enabling the protection modules in what sounds like the older version, 1.75?
Normally, we would suggest a clean upgrade to the current build, 2.0.2.1012.
 
However, from your post it sounds as if you think you might be infected?

It could be the infection that is blocking it.

As such, I suggest that you please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.
A malware analyst will assist you with looking into your issue -- he or she can also assist with getting MBAM installed and running..

Thanks,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.