Jump to content

Malwarebytes stopped working after upgrade


Recommended Posts

Love malwarebytes - unfortunately it stopped working after the update on 2014-05-16

 

Have tried 

  •  Uninstalling current version of MBAM and re-installing the latest build - MBAM Clean Removal Process 2x
  •  Other suggestions found on this site including 
    > running with "Enable self-protection module" unchecked in Advanced Settings (it has always been unchecked)
    > running with "Scan for rootkits" unchecked in Detection and Protection (it has always been unchecked) 

Continue to see the following message

post-164590-0-58204800-1400964396_thumb.

 

when I click Fix Now >> OR Update now >> 

 

the following messages appear and the only option is to close the program 

post-164590-0-16435500-1400964397_thumb.

post-164590-0-77489400-1400964397_thumb.

 

I'll keep searching the FAQs -- any help appreciated. 

thanks 

c

 

Link to post
Share on other sites

Hi:

 

Where are you located?

Your screen cap shows a date of 5/25/2014.

Today is still 5/24, at least for many time zones.

You might want to check your system date and time -- we have had several users, including one earlier today, whose system date was wrong.

Fixing that resolved their updating issues.

 

If that doesn't resolve it and if cleanly upgrading to the latest build (as described here) does not resolve it, then please read this pinned topic and post back here with the requested logs: Diagnostic Logs.

 

Thanks,

post-29793-0-81568000-1400964959_thumb.p

Link to post
Share on other sites

thanks for the quick response - unfortunately I don't think this is my problem... 

the circled 5/25/2014 date in the screen cap is referring to the Next scheduled scan - which would be tomorrow 

my system date seems ok ... just ran the diagnostic - it shows today's date and correct time on the log

 
mbam-check result log version:     2.1.0.0002
========================================
 
User Account type:                 Administrator
OS:                                Windows Vista Service Pack 2 Service Pack 2 32 bit Operating System
Current Build Number:              6002
Current Version Number:            6.0
Current CSDVersion:                Service Pack 2
Malwarebytes Anti-Malware:         2.0.2.1012
Installed On:                      2014/05/24
Malware Database:                  2014.03.04.09
Rootkit Database:                  2014.02.20.01
Remediation Database:              2013.10.16.01
IP Database:                       0000.00.00.00
Domain Database:                   0000.00.00.00
License:                           Premium
Malware Protection:                4 (The service is running.)
Malicious Website Protection:      4 (The service is running.)
Chameleon:                         0 <--CAN NOT OPEN SC_HANDLE, SERVICE IS NOT RUNNING FOR: MBAMChameleon
Log Created:                       2014/05/24 14:04:28
 

Looks like I'll follow the Diagnostic Logs instructions ... 

[sigh]

Link to post
Share on other sites

Well, it was worth a try (there are some display bugs regarding "next scheduled scan time" and such in the GUI, so it was impossible for me to know if what you showed was actually correct).

 

Yes, please post back all 3 logs as ATTACHMENTS, if possible.

There will be 2 from FRST and 1 from mbam-check.

 

Thankss,

Link to post
Share on other sites

 

mbam-check result log version:     2.1.0.0002

========================================

User Account type:                 Administrator

OS:                                Windows 8  64 bit Operating System

Current Build Number:              9200

Current Version Number:            6.2

Current CSDVersion:                

Malwarebytes Anti-Malware:         2.0.2.1012

Installed On:                      2014/05/25

Malware Database:                  2014.05.24.05

Rootkit Database:                  2014.05.21.01

Remediation Database:              2013.10.16.01

IP Database:                       0000.00.00.00

Domain Database:                   0000.00.00.00

License:                           Premium

Malware Protection:                4 (The service is running.)

Malicious Website Protection:      4 (The service is running.)

Chameleon:                         0 <--CAN NOT OPEN SC_HANDLE, SERVICE IS NOT RUNNING FOR: MBAMChameleon

Log Created:                       2014/05/25 10:55:57

Compatibility Flag Settings:

 

Is it already Sunday where you are?

If not, then something looks wonky in your log, because it shows tomorrow's date. :unsure:

(And it is still Saturday, May 24 on GMT, the time zone used to timestamp MBAM database updates.)

 

Having said that, we will need to wait for someone to formally analyze your logs and provide further advice.

 

Please be patient, as it is a long holiday weekend in the US, where many staff and volunteers are based.

Someone will help you as soon as possible.

 

Thanks,

Link to post
Share on other sites

ya, no -- I'm an idiot ... 

that previous CheckResults.txt file that I posted was from another user - I opened it when I was looking for examples of how dates could get messed up...and it saved to my download file ... I posted it in error - but it is obviously not from my machine - the previous file is from a 64 bit machine and I'm still pokin along with a 32 bit 

 

I ran the FRST file again (posted here) and grabbed the Addition file (posted here) -- and ran the CheckResults for MY machine - and posted here - 

 

sorry for the confusion - 

c

 

FRST.txt

Addition.txt

CheckResults.txt

Link to post
Share on other sites

Hi,

 

OK, I just noticed that the logs were from 2 different computers. :D

I was about to ask about that.....

 

I suggest that we start again, please. :)

 

Please confirm, yes or no:

  1. You are requesting help in this topic for the Vista SP2 (32-bit) system?
  2. MBAM on the Win8 computer is working OK for now?

 

We'll go from there -- but the advice will likely be the same, regardless.

We'll need to wait for the staff/experts to review the logs.

 

Thank you for explaining and for providing the new logs from the affected computer.

 

 

Link to post
Share on other sites

Hi, cgaf:

 

While we wait for expert review of your scan logs for the VISTA box -- just curious:

  1. Was the upgrade/reinstall to MBAM 2.0 done from a Windows Limited User Account (LUA) or from an Admin account?
  2. Have you been trying to update and use it from within an LUA?
  3. Is there another, Admin-level account on this same computer?

Thanks,

Link to post
Share on other sites

Hi 

there are two Admin accounts on the machine

first upgrade done on Admin User account 1 - from that point on continue to receive the same error messages noted above - no matter if using Admin or LUA 

 

today's attempt to resolve (uninstall and re-install to MBAM 2.0) have occurred on Admin User account 2

 

no upgrades or re-installs have been done from within a LUA

 

thanks for trying to help resolve. 

Link to post
Share on other sites

one final attempt for the day - tried Chameleon 

Chameleon #1 - #13 (yep, for yucks and giggles I tried all thirteen)

 

Unfortunately, each time MBAM opened and tried to update - which is kinda the problem, right? 

 

post-164590-0-11724700-1400979177_thumb.

 

 

 

and just like above, it stopped working

post-164590-0-00572400-1400979323_thumb.

post-164590-0-66382800-1400979346_thumb.post-164590-0-26545800-1400979347_thumb.

 

each time I clicked "Close Program" 

then, of course MBAM could not complete updating 

when MBAM could not update - I even let it run for over 5 minutes on #13 before closing - but of course, MBAM had already stopped responding, so letting it run longer did nothing ...  :wacko:

 

not surprisingly

> since the DOS/command prompt window prompted to "press a key when the update is complete." 

> and MBAM update could not be completed - 

> and I pressed a key to move forward --- without complete update  :blink:

> thirteen failures ... 

 

post-164590-0-95371300-1400979360_thumb.

 

well not my finest moment ... (or half hour) 

 

hoping for some assistance at some point over the holiday weekend 

cheers

Link to post
Share on other sites

Hello cgaf:

 

Your comments and attachments are terrific and very welcome. So as to give QA/Staffers/Devs one additional clue for the puzzle, please have a browser open the next time you try using Chameleon, and if Chameleon is failing, immediately switch to your browser and try going to: 

http://data-cdn.mbamupdates.com/v1/database/rules/version.chk
...then please reply, to this thread, with what your browser saw, which should have displayed with nearly no delay.

Thank you. :)

Link to post
Share on other sites

okay - tried Chameleon again

Started with Chameleon #1

this time the "stopped working - close program" seemed to appear immediately - apparently without the MWBAM dashboard appearing nor the "windows checking window" as previously occurred 

post-164590-0-00270800-1401030666_thumb.

 

went to the browser (http://data-cdn.mbamupdates.com/v1/database/rules/version.chk) found:

post-164590-0-93754900-1401030553_thumb.

 

After clicking on "close program" in the Microsoft window; here is the DOS/command prompt window at the end of Chameleon #1

post-164590-0-96846000-1401030554_thumb.

 

 

Began Chameleon #2

This time the image of MWBAM popped up (as it did for every attempt yesterday); but the Microsoft "stopped working" windows did not appear. 

 

Unlike previous times, this time the DOS/command prompt window proceeded on its own 

 

post-164590-0-97042400-1401030555_thumb.

 

went to the browser again for (http://data-cdn.mbamupdates.com/v1/database/rules/version.chk) and it was identical to the above info (wont post again) 

 

the DOS/command prompt window states that a reboot is necessary... shall I continue with reboot and run through the other Chameleon options 

or do you have another suggestion? 

 

thanks 

c

 

Link to post
Share on other sites

Hi:

 

This thread is rapidly moving too far above my pay-grade. :(

However, I should ask:   Did you have MBAM Self-Protection (SP) enabled in the Advanced Settings on this (or, for that matter, the other) computer before trying to upgrade or reinstall?

It's important that SP be disabled BEFORE starting an upgrade/reinstall process, as explained in the FAQ.

Otherwise, it can interfere with the removal/reinstall process.

 

TBH, I'm not sure what's going with either of your systems now.

 

I'll need to pass you along to the staff and more expert forum members.

 

Thanks very much for your patience,

Link to post
Share on other sites

thanks

I must admit to becoming discouraged - the upgrade has never worked and so my system has been without protection since then 

I kept hoping that one of the attempts to upgrade would be successful - because of a fix from MBAM - but that has not happened 

 

Just to be clear - I have only one system Vista SP2 (32-bit) system 

To answer your question - MBAM Self-Protection (SP) has not been enabled through any of this 

 

post-164590-0-51049200-1401037260_thumb.

 

thanks 

c

Link to post
Share on other sites

thanks

I must admit to becoming discouraged - the upgrade has never worked and so my system has been without protection since then 

I kept hoping that one of the attempts to upgrade would be successful - because of a fix from MBAM - but that has not happened

You do have your ESET antivirus updated and enabled, don't you?

So you are not totally without protection.

 

Just to be clear - I have only one system Vista SP2 (32-bit) system 

 

Well, then I must be losing what's left of my mind, because you had inadvertently posted logs from another, Win8 (64-bit) system here???

But let's stick with the problem Vista box for now.

 

To answer your question -

MBAM Self-Protection (SP) has not been enabled through any of this 

Well, don't give up just yet.

Alas, 99% of these sorts of "cases" are resolved quickly and smoothly with a clean reinstall/upgrade or a quick review of logs.

The timing this long holiday weekend is less than ideal, as there are fewer staff and experts around here and at the help desk.

 

I presume that whoever picks up your topic here will probably need to start anew and from scratch, with a fresh set of FRST logs, and some other tools (such as MiniToolBox).

 

HOWEVER, in order to avoid complicating things any more, I would ask that you sit tight for now and try to be patient.

 

Thanks very much for your understanding,

Link to post
Share on other sites

it is getting complicated... I didn't help by posting another users' log (no need to re-post - but I did self-identify as an "idiot" for doing that  :blink:

I'll sit tight for a while --- 

and you're correct - eset is on duty  :)

c

Link to post
Share on other sites

Hi:

 

i have to go to image shack and start a new topic to get assistance?

i bought your product and paid money for it. I looked through forums and knowledge base and have found nothing.

If I can't get assistance, I'll cancel my license and ask for a refund.

Can you provide me with advice on how to do that instead?

 

I think there is some misunderstanding here? :(

 

That "link" was merely a link to an externally hosted image to allow us to insert the image into a post.

It was not intended that would be clickable link for you.

No, you don't need to go to Imageshack or to pay any money. :)

 

All we were trying to show you was the button to use here at this forum in order to create a new forum topic.

That way, you can receive individual attention and help for your issue.

 

I am attaching directly to this reply another picture to show you the button on the forum page.

(The reason for doing so is that some forum newcomers have trouble finding it.)

It is only a picture, a screen shot, an illustration -- it is not a clickable link. :)

 

And I have corrected the forum code in that earlier reply, so that other users will not be confused by the Imageshack link - thanks for pointing it out.

 

I'm very sorry for the misunderstanding,

post-29793-0-60434200-1401136152_thumb.p

Link to post
Share on other sites

Hi, @leebossa::
 

so far, i just uninstalled it. I probably will leave it like that since I have AVG installed.

 Please stop hijacking this topic started by another user. :( 

 

As we have repeatedly explained to you and the others: 
We are sorry to hear you are having issues.
Each computer is unique.
Problems that sound "the same" most often are not.
The same is true for solutions.
They most often need to be individualized.

It is less confusing for everyone if we try to stick to "one user per topic".
Please start a NEW, SEPARATE topic using the cjfj.png button.
The staff and experts will be able to more easily provide both you and the OP with individual help to get you both up and running.

 

If you don't want help, then that's fine.

But the OP and the forum helpers and staff would appreciate it if you would stop creating clutter and confusion.

Thanks for your patience and understanding,

daledoc1
 
 

Link to post
Share on other sites

Good morning! - topic starter here :)

 

Today's update

I have refrained from trying other fixes (which totally goes against my button pushing nature) 

 

The system has since been rebooted a couple of times since the last posting  - this morning still receiving the same Microsoft error messages when attempting to up "Update Now" from Dashboard using provided Database Version v2014.03.04.09 

 

post-164590-0-13164900-1401284767_thumb.post-164590-0-74536100-1401284767_thumb.

 

And attached are the fresh set of (Diagnostic Logs

(pretty sure they are from my system -jk) 

 

Thanks for the help. 

c

 

 

FRST.txt

CheckResults.txt

Link to post
Share on other sites

Thanks, cgaf!

 

I'm certainly sorry that your topic has been the repeated target of well-meaning hijackers.

 

In any event, thanks for those new logs.

They will be very helpful.

 

Please wait now for someone from the staff to review them.

 

We appreciate your patience,

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.