Jump to content

Also having the problem with "Databases Out of Date"


Recommended Posts

Similar to other posts that I have seen, I'm also getting the "Databases Out of Date" popup even though I've clicked the Update Now button several times. I have even gone so far as to reload my entire operating system from scratch (completely removed partitions and recreated them) and I'm still getting the error. I've attached a screenshot so you can see what I'm getting - probably exactly what everyone else is getting. Please make this go away.

 

Thank you,

Chris

post-164515-0-21513300-1400898983_thumb.

Link to post
Share on other sites

Hello cddrury and :welcome:

Thank you for adding the screenshot! Since your system is in need of a 2.0.2.1012 update, the below procedure will accomplish several goals at one time:

Please let us know, in a reply to this thread, if the above steps have helped you with your issue.

Thank You. :)

Link to post
Share on other sites

Hi,

 

Until 1PW returns, it appears from your logs that you are still running the older program version, 2.0.1.1004?

 

A clean upgrade to the current build has resolved updating issues for many users.

You might want to try that, by following the steps here: MBAM Clean Removal Process 2.x

 

Just a suggestion. :)

 

Otherwise, please wait for a staff member/expert to review your logs and further advise you.

 

Thank you,

Link to post
Share on other sites

I did the MBAM Clean Removal as instructed and it's still showing the virus definitions out of date. I reran FRST64.exe and mbam-check-2.1.0.0002.exe again and have attached the new log files for further examination. Awaiting further instructions...

Addition.txt

CheckResults.txt

FRST.txt

Link to post
Share on other sites

Thanks for the updated logs.

 

Until someone arrives to formally review them, please check your system date and time.

Your log shows the program was installed on 05/25 and today's date (at least in the US and Europe) is 5/24:

 

 

mbam-check result log version:     2.1.0.0002
========================================

User Account type:                 Administrator
OS:                                Windows 8  64 bit Operating System
Current Build Number:              9200
Current Version Number:            6.2
Current CSDVersion:                
Malwarebytes Anti-Malware:         2.0.2.1012
Installed On:                      2014/05/25

 

Of course, you might be in Australia, NZ or somewhere where it is already Sunday? :)

 

<just a thought>

 

Thanks,

Link to post
Share on other sites

Wow, good catch. I just put this system together and didn't catch the error in the date. I changed the date to the correct day, and the notification went away. +10 Internet points for you, -10 for me. ;P

 

Of course we can keep this to ourselves so I don't look so "duuurrrrrr" and close this topic.

 

Thank you very much!

Link to post
Share on other sites

No problem. :D

 

You're not the first and you probably won't be the last.

Over at KL forums, it's one of the first things they ask the user to check when (s)he has updating issues.

 

I couldn't tell from your first log set (or at least I didn't notice).

But when you posted the repeat set with a FRESH program install, it was pretty obvious.

 

You're most welcome, happy to help.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.