Jump to content

Download problem with Farbar tool


Recommended Posts

In attempting to follow the directions I was given to download the Farbar tool, I have run into a problem that I once had about a year ago; regrettably, I don't recall the cause. I haven't had it since until now.

 

The FRST64 file downloaded quickly, but the .part file remained and showed the ~2MB size, while the exe showed 0kb, and, after about a minute or two, simply disappeared, leaving the .part file.

 

I tried this on both a user and admin account. I use a W7 64 PC.

I attach a screen shot made prior to the disappearance.

 

 

Any ideas?

post-164107-0-05122100-1400691520_thumb.

Link to post
Share on other sites

Hello and welcome back:

 

I presume that -- since you are trying to d/l and run FRST -- you think you might be infected?

 

We can't work on malware diagnostics and removal in this sub-section of the forum.

So, for expert assistance, I suggest that you please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.

If you can't get FRST to run, then please just start a new post in the malware removal section anyway, explaining the problem.
A malware analyst will assist you -- they will have other tools and methods to use.

Thanks,

daledoc1

Link to post
Share on other sites

Thank you for your reply. In the meantime, I tried simply removing the .part from the file name, which resulted in the Farbar icon replacing the generic page one. I can try running it, but I don't wish to do so if this might cause any damage. I'm guessing that, since it is a scanning tool, it will either run or not, but I thought I'd ask your advice first.

Link to post
Share on other sites

Okay, now this is getting wierd.

After sending the previous email minutes ago, I looked back at my desktop. Now the FRST.exe has lost the logo icon, is back as a more generic rectangle with a green patch in the left half, and shows as only 347 bytes. so, I guess that won't run. I'll proceed wiht the Assistance link.

 

Thanks again.

Link to post
Share on other sites

It sounds as if the original download was corrupted?

It could be a permissions issue or some other problem due to malware?

 

Yes, if resetting your browser (or at least clearing the cache/history/cookies/downloads folder) and deleting the corrupted download from the destination folder don't solve the problem, I would suggest getting help for possible malware.

 

Heck, even if you CAN download it, we still don't do malware work here.

So, you pretty much need to post the logs in the malware removal section anyway. ;)

 

Thanks,

daledoc1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.