Jump to content

Recommended Posts

I just upgraded my free Malwarebytes to Premiun on-line for $24.95 through cleverbridge, Inc. However, it now says "Pro" on the new page and the format for scanning is exactly the same as the old except for the "Pro". The format that is on the Malwarebytes web site for "Premium" is totally different than what I have. I don't know if I am fully protected and I had some viruses so I want to make sure I have the correct version.

Malware support is too busy and referred me to this forum.

Can anyone help me ASAP?? 

Thanks for your response.

Link to post
Share on other sites

  • Root Admin

Hello and :welcome:

  1. Please try the following and let us know if this corrects your issue or not. MBAM Clean Removal Process 2x
  2. Please try installing the new beta which has corrected some previously reported issues: - Malwarebytes Anti-Malware 2.0.2 Public Beta
  3. If that does not correct the issue then please read the following and post back the requested logs. - Diagnostic Logs
  4. NOTE: There is an FAQ section with valuable information located here: - Common Questions, Issues, and their Solutions


Thank You
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.