Jump to content

MBAM Scheduler is not working properly


Recommended Posts

I am currently running the beta build 2.0.2.1012 and the scheduler seems to have a mind of its own...

Regardless of what time I schedule it for it misses the scheduled task and creates its own schedule it seems. This is not a huge deal but annoying to say the least.

Link to post
Share on other sites

Hi:

 

Going back quite a few versions, scheduled UPDATE checks have been randomized +/- 15 minutes of the scheduled time.

That is nothing new and is normal.

 

What is new for 2.0, however, is that if you enable the new setting to "Check for updates before scanning", both the update check and the scan will both be randomized.

So, if you want your scan to occur exactly at the scheduled time, disable that option.

 

Also, depending on the computer's OS and power management settings, tasks such as update checks and scans may not occur if the computer is asleep or hibernating.

 

HTH,

 

daledoc1

post-29793-0-68902900-1400501379_thumb.p

Link to post
Share on other sites

Hi:

 

If tweaking the settings doesn't fix the issue:

Let us know how it goes.

 

 

Thank You,

 

daledoc1

Link to post
Share on other sites

  • 1 month later...

"..... So, if you want your scan to occur exactly at the scheduled time, disable that option ....."

 

Thanks a lot, daledoc1, for this info (found it, per casuality, by searching in the forum, before opening a new topic .....)   :P  

 

This explains at the end why the time indicated in the main UI was always more or less the configured time; now that I have unchecked this item, the exact time is indicated in the main UI.

Let's wait how it works for the next sceduled scan (but there shouldn't be a problem as everything was working flawlessly since now ...)    :) 

Link to post
Share on other sites

Hi, throkr:


This explains at the end why the time indicated in the main UI was always more or less the configured time; now that I have unchecked this item, the exact time is indicated in the main UI.

 

Well, yes and no. :)

 

Yes, if you disable the option to check for updates before scanning, your scans should run at the exact, scheduled time.

You can always check: Dashboard > History > Application logs to see that your scans are running at the scheduled time.

 

However, there are some known logging/cosmetic bugs in the GUI -- the "next scheduled scan" may not show the correct date.

Those bugs are on the list for a fix.

 

I'm glad I could help,

Link to post
Share on other sites

 

 

.......... However, there are some known logging/cosmetic bugs in the GUI -- the "next scheduled scan" may not show the correct date.

Those bugs are on the list for a fix ...........

 

 

Ah well, in this case I will especially pay attention to those details during / after the next scheduled scan ...

Thank you !   :)

Link to post
Share on other sites

A brief feedback as the next scheduled scan just went through : afterwoods, main UI shows correct date  and  (this is the first time since I unchecked the a/m item) correct time ! 

So, it seems that the trick is working (at least for me), but, of course, a fix will certainly be nice because it's always better to scan with the latest definitions ...    <_<

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.