Jump to content

Recommended Posts

Hi, hoping someone can help Malwarebytes Anti-Malware (Premium) 2.0.1.1004 hangs everytime I try to run a "Custom Scan" If I select the Option "Scan for Rookits" and If I click on "Cancel Scan" nothing happens, I need to force MBAM to quit the program and reboot. Specially in the following paths:

C:\Windows\WindowsMobile\es-ES\ *.*
C:\Windows\WindowsMobile\es-ES\rapimgr.dll.mui

I can't save the log, the scan never finish
Should I attach the files where MBAM hangs?  

Thanks in advance

Came

Link to post
Share on other sites

Hello:
 

Welcome back. :)

A couple of things: 
 
Is your hard drive encrypted with software OTHER THAN TrueCrypt? If so, please note that anti-rootkit (ARK) scanning is not supported on hard drives encrypted with other products. So, if you disable the ARK in Advanced Settings, that should allow your scans to complete normally.
 
Also ARK and scanning in archives are two of many factors that might prolong your scans a bit, as the extra time is needed to properly scan in those locations.  You can try disabling archive scanning to see if that improves things.  Please note, however, that slightly longer scan times with version 2.0 are to be expected and are nothing to worry about.  The new beta build (see item #2 below) has improved scan times for many users.
 
Having said all that, if you are still having issues:

Thank You,

 

daledoc1

Link to post
Share on other sites

im paid premium malwarebytes running on vista properly until approx. 4 or 5 days ago. my PAID VERSION runs as usual on my windows 7 computer. i run tandem with Microsoft security essentials both comps. 

 

i REPEAT --- NO PROBLEMS UNTIL A FEW DAY AGO and only on vista 32bit

 

i get - PROGRAM HAS STOP RESPONDING, SEARCH INTERNET FOR SOLUTION AND CLOSE PROGRAM OR CLOSE PROGRAM - dialog box.

 

prob: will not update and will not scan

 

ran clean uninstall and new beta ... same pblm.

 

ive also ran log programs from other threads ie; addition, frst , rkill etc

 

i ran clean uninstall of MALWAREBYTES

 

THATS MY SITUATION----NO MALWAREBYTES ON MY COMPUTER

 

DO I NEED TO START ANOTHER THREAD

 

SOMETHING IS KILLING MBAM.

 

IVE SPENT ENOUGH TIME ON THIS ALREADY. 

 

my computer skills are above average. 

Link to post
Share on other sites

Hello and :welcome: , RedRyder:
 
Sorry to hear you are having issues.
Each computer is unique.
Problems that sound "the same" most often are not.
The same is true for solutions.
They most often need to be individualized.

 

Having said that:  Following these basic steps has resolved most issues for nearly all users reporting problems with the new version:

 

If you get to step #3 and need to post the requested diagnostic logs, please start a NEW, SEPARATE post.

It is less confusing for everyone if we try to stick to "one user per topic".

And the staff and experts will be able to more easily provide both you and the OP with individual help to get you both up and running.

 

>> One question: did you install MBAM 2.0 from a Windows limited user account (LUA)?  If so, you might wish to try booting into an Admin account > updating and then rebooting back into your standard account.  That has fixed some issues for some users.

 

 

Thank You,

 

daledoc1

Link to post
Share on other sites

Hi:

 

Thanks for the logs, RedRyder.

 

Did you see this part of my earlier reply?

 


Each computer is unique.
Problems that sound "the same" most often are not.
The same is true for solutions.
They most often need to be individualized.

<snip>

 

If you get to step #3 and need to post the requested diagnostic logs, please start a NEW, SEPARATE post.

It is less confusing for everyone if we try to stick to "one user per topic".

And the staff and experts will be able to more easily provide both you and the OP with individual help to get you both up and running.

 

 

Since this post was started by another user, please do start a new, separate thread with your logs.

One of the staff/experts will review them and advise you on the next steps.

 

Thanks for your understanding,

 

daledoc1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.