Jump to content

malwarebytes 2.0.1.1004 website protection & firefox issue


Recommended Posts

hello everyone

 

ok i just installed this version today, in past i never use website protection because its annoying when visiting some website it giving short of false notification

 

so with the latest version dashboard mention  that my system is not fully protected

i thought everything should be better by now, and i also see that i can set various things on "web exclusions" so yeah why not enable the website protection

 

But it completely crash my system

*i keep my system clean, i can even count complete crash ever since first install mine, it less than 10times

 

well i know this not many person behaviour, but i have habit keeping lots tabs on firefox

and because firefox also count previous pages as 1 tabs, right now i have like 1500+ tab (inreal its like about 100tabs)

 

first crash is few hours after i enable website protection

in all of sudden, my system freeze/crash, forcing me to use reset button on my pc case

 

2nd crash, it immediatly after boot then when launch firefox, it crash/freeze completely... reset button again

 

as i learn it from malwarebytes, i disable website protection on next boot

it went back to normal

 

BUT for unknown reason, there no Firefox Session Restore

i will be really pissed if i lost my session, i really glad i am using session manager add-ons.... because this recover my session, not the latest but its like yesterday session

*if someone telling me to use bookmark, yes i use bookmark alot, but something that need only once for now, i dont want to bookmark those, also for things that often i visit, i tends to let them open

 

hope malwarebytes team can improve website protection system 

Link to post
Share on other sites

Addition

 

Detection and Protection settings  -> scan for rootkits

which i believe its same to anti-rootkit

give same behaviour that i facing since few months ago with anti-rootkit:

https://forums.malwarebytes.org/index.php?showtopic=143448#entry799047

 

it giving me long time scanning

Malwarebytes Anti-Malware
www.malwarebytes.org

Scan Date: 2014/05/14
Scan Time: 23:30:58
Logfile:
Administrator: Yes

Version: 2.00.1.1004
Malware Database: v2014.05.14.07
Rootkit Database: v2014.02.20.01
License: Premium
Malware Protection: Enabled
Malicious Website Protection: Disabled
Chameleon: Disabled

OS: Windows 7 Service Pack 1
CPU: x64
File System: NTFS
User: SLYPHNIER

Scan Type: Threat Scan
Result: Completed
Objects Scanned: 330582
Time Elapsed: 47 min, 55 sec

Link to post
Share on other sites

Hello and :welcome:

Thank You
Link to post
Share on other sites

regarding my issue, it obvious it caused by malwarebytes website protection

and also for rootkit, the anti-rootkit (beta) alone have same issue, so its not caused by broken installation process

 

so suggestion for clean removal process seems not needed

might try public beta, which should fix some issue in current version

but for now i will leave website protection disabled, as i not really needed anyway

 

other than 2 issue i mention above, everything else works well so far

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.