Jump to content

Malwarebytes not working!


Recommended Posts

My malwarebytes is not working and, Chameleon mode is not fixing the problem. I've tried reinstalling it but during the installing phase all i get  are these RUNTIME ERRORS messages. I've also tried adware removel it got rid of alot of malware but didn't fix the problem with malwarebytes. Even did a full scan with AVAST just in case it was strictly a virus thing(didn't help). Did the farbar recovery scan tool and Rkill and this is what i've got: 

FRST.txt

Addition.txt

Rkill.txt

Link to post
Share on other sites

  • 4 weeks later...
  • Root Admin

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.