Jump to content

New version 2 hangs during Heuristics scan


Recommended Posts

Always recommended Malwarebytes to customers and friends but sadly this new version is bugged.

 

The very first scan I did after upgrading worked fine.

Tried various subversions of V2 free since including the latest 2.0.2.1007 and it now always hangs during the Heuristics scan.

The program cannot be paused, cancelled or closed once the file count is stuck and so the process has to be killed off.

 

I tried the usual recommendation of the uninstaller, reboot, reinstall - it makes no difference.

 

Turning off "Use Advanced Heuristics Engine" doesn't actually turn off the Heuristics scan like you would expect.

 

So sadly a useful utility now useless until its fixed!

 

 

 

 

post-162392-0-56000300-1398854094_thumb.

Link to post
Share on other sites

Hello and :welcome: , r44flyer:
 
Sorry you are having a problem with the heuristics scan hanging.
A few folks had reported this previously (e.g. here), but it was resolved for them after a recent database update.
 
I would suggest verifying that the computer in question has the most current database.
 
If that doesn't resolve it, I know you said you have reinstalled once already with the new beta build, but it might be worth one more try.

If that doesn't resolve it, I suggest that you please follow the suggestions in step #2 and post back with the logs:

  1. Please try the following and let us know if this corrects your issue or not. - MBAM Clean Removal Process 2x
  2. If that does not correct the issue, then please read the following and post back the requested logs. - Diagnostic Logs
  3. NOTE: There is an FAQ section with valuable information located here: - Common Questions, Issues, and their Solutions
  4. NOTE: You may also want to try installing the new beta, which has corrected some previously reported issues: -

The logs will help the staff to determine what might be going on with this system.
 
Thanks!
 
daledoc1

Link to post
Share on other sites

  • 3 weeks later...

I too am having this problem. Even with the latest beta release. I tried the removal and update routine, but to no avail. I'm attaching the requested test log files in the hope they may help shed some light on this matter. (A little light bedtime reading folks) :lol: . Eagerly awaiting your reply and assistance on this one; because the heuristics scan is indicating a considerable infestation (135-142 objects) that nothing else is rendering. Mind you, nothing else is using a heuristic scan engne either. Hope to hear from you soon, regards David (aka Deano).  :)

Addition.txt

CheckResults.txt

FRST.txt

Link to post
Share on other sites

Hello and welcome, Deando_au: :)

 

Thanks for the logs.

 

Unfortunately, problems that sound "the same" most often turn out to be different for each computer (malware, system configuration, software conflict, hardware issues, etc).

The same is true for the solution.

 

So, we'll need to wait for a member of the mod team both to review your logs and (most likely) to split off your post to a separate thread.

That way, both you and the OP can receive individual help for your issue.

 

Thanks very much for your patience - someone will be along to assist you as soon as possible,

 

daledoc1

Link to post
Share on other sites

  • 1 month later...

Hello @anchorman:

You can download Malwarebytes version 1.75 from =>Malwarebytes Box HERE<= and click on the BLUE box titled Download (9.8 MB)

Please note: The reasons to use the newer version include: it has built-in rootkit scanning (1.75 does not); it has a new text parsing engine to address special threats targeted by using configuration files (1.75 does not); and it has built-in Self Protection (1.75 does not). It can also detect and remove some threats that 1.75 cannot because it offers native 64-bit support for 64-bit systems (1.75 does not).
 
Support for 1.75 will end in several months.
As such, it would be advisable to allow the staff to assist you with working out any issues you might have with version 2.
Otherwise, you will not have a program to fall back on when support for 1.75 ends.
It's certainly up to you.

If you would like help, then please start a NEW, SEPARATE topic using the cjfj.png button, or please open a support ticket >>here<<.

The staff and experts will be able to more easily provide both you and the OP who started this topic with individual help to get you both up and running.

Thanks for your patience and understanding,
 
 
 

Link to post
Share on other sites

  • 4 weeks later...

@txtinkerer:

 

Please see my reply in your other post here.

(BTW, it would be normal for the installer to be packaged with an outdated database. As @Shrugged pointed out, no matter which program version one installs (1.75 or 2.0.2), one would need to update the database after install.)

 

HOWEVER, please do refer to my reply in your other topic for a more complete explanation about the advisability of rolling back to version 1.75.

 

Thanks,

Link to post
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.