Jump to content

Malwarebytes wouldn't start reinstall bugged

Recommended Posts

I noticed Malwarebytes wasn't starting up and I couldn't get it to no matter what I did so I uninstalled and tried to re-install it. Nope, while it tried to install there were repeated runtime errors. External exception E06D7363

Not surprisingly the new one wouldn't start either.

Link to post
Share on other sites

Hello Shaitan051:

I will request an Administrator/Moderator move this thread to: Malwarebytes Anti-Malware Help sub-forum.

Thank You.

Link to post
Share on other sites

The install works now and as does the program.

If I had to hazard a guess, whatever was originally wrong with the program would have been fixed with a reinstall but it did not unistall correctly. I guess the cleaner got rid of whatever was futzing with the reinstall.


That being said, the issue I mentioned a while back about Malicious Website Protection blocking large portions of the internet is still a thing even with this new install.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.