Jump to content

Cannot Update Database

Recommended Posts

I just tried to run Malwarebytes Free, an older version and was informed I needed to download/install the newest version...2.0.   I did uninstall the old version, using the uninstall program in Control Panel, downloaded Malwarebyte Free, 2.0 and installed it.  A red warning message popped up briefly, couldn't see what it said, but it seemed to install alright. 


When I opened the program for the first time, it stated a scan had not been done on this computer, so I did run one.  It ran fine as far as I could tell, but when finished, the dashboard had a message in yellow saying my database was out of date.  I clicked on the FIX NOW option, but it would not connect to the update database server.  I tried several times to do this, but it will not connect and update the latest database.  The database it was using was version 2014.03.04.09.  Why can't I connect to the server and get the latest database?   I have tried several times to do this and it will not connect.  Any help will be appreciated.





Link to post
Share on other sites

Hello DaveS888 and :welcome:

Thank You
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.