Jump to content

Massive Personal File Deleted After Post-Scan System Reboot?


Recommended Posts

Hi,

 

I'm using MBAM 1.75 on Windows 7, was having a strange pop-up prompting downloads yesterday so I ran MBAM, updated the database and performed a full scan which prompted three PUPs (two Key registry and one file)

 

Here's the log:

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Database version: v2014.04.22.07

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 11.0.9600.16659
User1 :: USER1-VAIO [administrator]

22/04/2014 23:13:20
mbam-log-2014-04-22 (23-13-20).txt

Scan type: Full scan (C:\|)
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 487158
Time elapsed: 1 hour(s), 54 minute(s), 25 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 2
HKCR\CLSID\{3c471948-f874-49f5-b338-4f214a2ee0b1} (PUP.Optional.Conduit) -> Quarantined and deleted successfully.
HKCU\Software\AppDataLow\Software\PriceGong (PUP.Optional.PriceGong.A) -> Quarantined and deleted successfully.

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 1
C:\Program Files (x86)\Conduit\Community Alerts\Alert.dll (PUP.Optional.Conduit) -> Quarantined and deleted successfully.

(end)

 

I quarantined and deleted them and rebooted the system, but on starting up my desktop was missing a large personal folder with scans of documents and photos. Can't find it anywhere on the hard drive, can't seem to locate any of the files contained therein. I didn't give anything authorization to delete any files apart from the three noted in the log above, and there doesn't appear to be anything else missing. Any ideas as to what's gone wrong or if this missing folder has been completely removed?

Obviously I foolishly haven't gotten my system restored at any recent point :(

 

Thanks in advance!

Link to post
Share on other sites

  • Root Admin

Hello Toe and :welcome:

 

Please try restarting in Safe Mode and see how things look or work.  Then try restarting back to Normal Mode.  If it's still not working correctly then please see the following on how to do a System Restore back to before the removal.  There are 2 methods on doing this so review the entire topic.

 

How to Do a System Restore in Windows 7

 

Let me know.

Link to post
Share on other sites

Unfortunately there seems to be 0% space allocated to old restore points, so the only restore point is a Java update done on reboot AFTER the scan.

Tried safe mode and Windows still runs perfectly, the folder is just gone. Everything else appears to be present and correct, but this one folder has just vanished.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.