Jump to content

Run-Time Error Returned


Recommended Posts

(See previous topic: Run-time Error, two/three days ago.)

 

Once again I'm experiencing this error message (occurred twice overnight):

 

"This application has requested the Runtime to terminate it in an unusual way."

 

When I restarted the program, it reported "Protection Disabled". The malicious website protection is disabled.

 

Prior to restarting the program, I ran the diagnostics as previously directed. However, there's an enormous amount of info about my system that I'd rather not release publicly. Could I forward these logs via email?

 

Thanks.

Link to post
Share on other sites

Your previous topic is HERE just for reference...

You may try these steps, to see if they correct your issue...

Thank You
Link to post
Share on other sites

1. I did that the first time and reinstalled MBAM. Made no difference.

2. You haven't addressed my request to forward the logs by email.

3. Nothing in the FAQ to help with this issue.

4. I'll hold off on the beta until such time as the logs have been examined.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.