Jump to content

[SOLVED] Mbae Blocking Minecraft Server


iain

Recommended Posts

i have run a minecraft server on my pc for my boys to use for some time now. at some point in the last 24 hours mbae has now started to block this. if i disable mbae it works fine, with it enabled i get nothing happening at all. i am now on the latest version of mbae, i wasnt before this problem first appeared. with the previoius version the logs showed a javaw issue, cant remember exactly what it was now, and i tried to add this as an exclusion, but this failed to fix the issue. i have attatched all .txt files from the mbae folder

 

many thanks for your help

 

 

 

ps, you should have my pc details on file, after a recent issue with mwb pro, resolved by email. the link to bleepingcomputer.com downloaded a file that wasnt prepared to "run in compatablilty mode" and terminated itself, and so i am unable to post pc details using it (win8.1)

mwb anitiexploit.zip

Link to post
Share on other sites

  • Staff

The logs you've posted is from an old version of MBAE.

 

Please uninstall MBAE from Control Panel, reboot and then install the following version:

https://forums.malwarebytes.org/index.php?showtopic=146368

 

Then replicate the issue. If the issue still persists please post the new MBAE logs. They will be located in a new logs directory which is indicated in the link above.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.