Jump to content

http://iptest.malwarebytes.org/ (Part 2)


Recommended Posts

Hello,

This is in continuation to a thread here: https://forums.malwarebytes.org/index.php?showtopic=146395&hl= that has since been closed. Logs have been run after a fresh install of MBAM bets 2.0.2.1007 (previous version of MBAM had been uninstalled via "Programs and Features" after which the MBAM Clean Removal Process 2.x was run followed by a reboot). I have the same issue in this beta version as in previous build referenced in the mentioned thread.
 

Since the Windows 8.1 Pro x64 Update 1 was installed on my system this past Tuesday, I have had no Malicious Website Protection pop-ups at all. This is unusual as I normally see the occasional pop-up now and then. I went to the http://iptest.malwarebytes.org/ site and get a "waiting for iptest.malwarebytes.org" in the IE11 tab fow a while, then finally I get the "This page can’t be displayed" message. I do not know whether the Malicious Website Protection is not working or is working but with no pop-up. Nothing has changed on my system but for last Tuesday's Windows Updates. The test site had always worked previously and resulted in a pop-up. Any ideas?


Attached are the requested logs: Note: I attempted to copy and paste logs as requested but when trying to post received the message that post was too long and to please shorten it and try again...

CheckResults.txt

FRST.txt

Addition.txt

Link to post
Share on other sites

Hello,

 

Just a couple more observations that may or may not help. It seems this issue started with the MBAM 2.0.1.1004 release with the changes to the notifications (color and size). I had always experienced the notification pop-ups throughout the beta testing and the initial release of MBAM. The issue first appeared when I updated to 2.0.1.1004 and the change in notifications.

 

Also, I can verify that the site is blocked, I just do not receive notification...

Link to post
Share on other sites

  • Root Admin

This looks to probably be a Windows issue rather than an MBAM issue. 

 

I would highly recommend that you use REGEDIT.EXE and browse to the key below and remove all these entries.  Once should only use compatibility mode if the program simply will not run as expected.

 

 

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\appCompatFlags\Layers

 

    C:\Program Files\WinRAR\WinRAR.exe
    C:\Program Files\WinRAR\UnRAR.exe
    C:\Program Files\WinRAR\Rar.exe
    C:\Program Files (x86)\JavaRa\JavaRa.exe
    C:\Program Files (x86)\Autoruns\autoruns.exe
    C:\Program Files\geek\geek.exe
    C:\Program Files\OpenVPN\bin\openvpn-gui.exe
    C:\Program Files\AirVPN\AirVPN.exe
 

 

Under Advanced settings of the shortcut you can set to run as administrator without setting it into compatibility mode.

 

Then maybe try doing an Internet Explorer reset and see if that helps - I doubt it.  Can you confirm with screen shots that other applications are working with a popup like we use from the tray?

Link to post
Share on other sites

  • 1 month later...

Hello,
 
Sorry for the late reply but I was just now able to coordinate my free time with my wife's where I could reinstall the latest MBAM on her laptop. Whether it is the latest MBAM release or something changed on her system (like Windows updates), the problem is fixed now and all notifications (including Malicious Website Protection) are now working. Thanks to everyone for your help. You may now close this thread as solved if you wish...

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.