Jump to content

Svchost lagging my computer really bad D:


Recommended Posts

Just recently I started to get frame rates lag on my computer games that i've never had before (all my games were running smooth a day ago). Today it started having frame rates drops really annoying and I decided to take a look on the task manager and identify an svchost running at 300.102K. I decided to disable it to see what happens and it works the games never gets any lags at all. After a few minuts that svchost kinda of restart working and I get lags again +_+. Am I inffected by some malware or is there a way to just disable this particular svchost?

 

Thanks in advance, Giba.

Link to post
Share on other sites

  • 2 weeks later...

Hi gibaooa, and welcome to Malwarebytes forum.

If you need assistance, please see I'm infected - What do I do now? and post the requested logs (Malwarebytes Anti-Malware and Farbar Recovery Scan Tool).

 

The Service for Superfetch can be turned off. It's not needed if you have a solid state drive. If you have a mechanical hard drive, turning it off may lower your overall system performance. See http://www.thewindowsclub.com/disable-superfetch-prefetch-ssd.

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.