Jump to content

Peachtree Software no longer runs


Recommended Posts

After updating to Premium 2.0.1.1004 my Peachtree One-Write Plus program (ver 8.0) hangs on the startup splash screen. Turning off Real-Time and Web protection has no effect, but the moment I EXIT MBAM, it immediately launches, just as it has for the last 8-years. This is on XP SP3; pretty sure it's the new update, all worked fine prior to last Wednesday, no other software/hardware changes other than Malwarebytes update.

 

I tried excluding the Peachtree directory (as well as the Windows/System32 folder, as it uses DLL's from there), no joy.

 

Another curious thing: I can't run anything from my internal CD-ROM with MBAM running; again upon EXIT, it works fine. 

Link to post
Share on other sites

Hi, Sava308:

 

Sorry to hear you are having what seems to be a problem with PeachTree on an XP SP3 rig running MBAM 2.0.1.1004.

 

First, please try a reboot or two (if not already done).

 

EDIT: Before proceeding with the next steps (reinstalling and diagnostic logs), you might want to try adding PeachTree to the MBAM exclusions, per the UserGuide:

 

Add Folder

You may also exclude folders from scanning. As with files, you may exclude as many folders as you wish, but each must be specified individually. Please note that selecting a folder for exclusion will also cause every file in that folder as well as any sub-folders and files contained within those sub-folders to be excluded. Folder exclusion will be performed in a second window which is identical in construction to the window used for file exclusion. Once selected, excluded folders will be shown in the exclusion List.

Add Process

Clicking the Add Process button allows you to exclude a process which would otherwise be blocked from accessing an internet address. Please note that this option is only functional on Windows Vista Service Pack 2, Windows 7, and Windows 8.x. This is typically of value to users who need to access filesharing and/or peer-to-peer applications. On occasion, IP addresses used by these applications may be blacklisted, so that Malwarebytes Website Protection blocks access to the website as a whole. Excluding the IP address makes the user more vulnerable, as would exclusion of the domain (if the website uses a domain name). Excluding the process — providing that the process is not an internet browser — would allow the P2P application to function without increasing risk.

 

>>>>FYI, I don't think it's a safe idea to exclude the entire Windows/System32 folder, as that could leave it vulnerable to malware.<<<<

 

If still a "no go", please follow the directions exactly as shown here:
MBAM Clean Removal Process 2x

If that does not correct it, then please read the following and post back the requested logs as attachments to your next reply:
Diagnostic Logs

They will provide the staff/experts with a bit of info about what might be going on.

 

 

Thanks,

 

daledoc1

ALSO, for additional information:
There is an FAQ Section here: Common Questions, Issues, and their Solutions
And here are links to the MBAM 2.0 User Guide: Online and PDF

Link to post
Share on other sites

Thanks DaleDoc1 for the timely response. I followed your entire instructions; no issues or problems removing Malwarebytes, reinstalling, reactivating, rebooted (removal & installation), etc. Still same thing; it just hangs. 

 

I've attached the 3 debug logs as requested; let me know what you find. In the meantime I'll just Exit whenever I need to run the accounting program, anything from my CD, etc.  It's something that changed with the latest version of your software; FWIW, I note in TaskManager that the only .exe outside the Peachtree folder that is launched/associated with the software is NTVDM.EXE .

CheckResults.txt

FRST.txt

Addition.txt

Link to post
Share on other sites

Hi:

 

OK, thanks for the update. :)

 

I'm just a home user and forum volunteer.

With today's being Easter, we'll need to wait for one of the staff or qualified experts to review the logs and advise you.

 

And, just to be sure I understand correctly:

-- If you disable the real-time protection modules in MBAM 2.0.1.1004, the Peachtree program runs normally?

-- Did you happen to test this, as well, while MBAM was uninstalled (before you reinstalled it)?

 

 

Until then, thanks for your patience,

 

daledoc1

Link to post
Share on other sites

Hello and Welcome to Malwarebytes

Thanks for posting those logs, it appears that you are running two antivirus software programs at the same time. This has the potential to cause major problems with your computer and actually make you less secure. Also you have evidence of an infection or prior infection. It would be best to have an expert help you with your issues.

Being that you are probably infected, feel free to follow the instructions below to receive free, one-on-one expert assistance in checking your system and clearing out any infections and correcting any damage done by the malware.

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

Link to post
Share on other sites

Firefox, thanks for your input, but I am not "running" 2 anti-virus programs. The logs show that both Avast and Security Essentials are disabled (Microsoft SE has actually been uninstalled). I really doubt I have a virus. This is related directly to the new version of Malwarebytes.

DaleDoc1, in answer to your 2 questions; no, Peachtree does not work if I merely turn off real-time... I have to EXIT Malwarebytes (right-click on icon in tray and select EXIT). Then, the 'hung' Peachtree program immediately launches & runs fine. I did check it between uninstalling & re-installing MBAM; works fine just like it did up until a week ago Wednesday when the new MBAM got installed.

Link to post
Share on other sites

  • Root Admin

Hello Sava308

 

This computer actually has quite a few issues going on with it.  Our program is also hanging for some reason and not just Peachtree. 

As we are not allowed to run other scanning and clean up tools in this sub-forum you'll need to post your logs in the other forum as requested and then you can post back the link and I'll take a look at helping you clean up the computer - there is no cost aside from some of your time.

 

https://forums.malwarebytes.org/index.php?showforum=7

 

Thanks

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.