Jump to content

Startup disabled, still...


Recommended Posts

Basically the program starts itself without having permission to do so. How is that? It doesn't start with windows, it starts like 5-10 minutes afterwards. By the way, it doesn't start scanning.

 

 

How can I prevent this? I have no problem with this, but it's just frustrating to continuously having to exit Malwarebytes each time I turn on my PC.

 

It says the Trial expired, but is this the reason why the program starts? Just to notify me?

Link to post
Share on other sites

Hi:

 

Next step would be a clean reinstall.

Please be sure to follow the instructions carefully, including rebooting when prompted.

If you are running 2.0 Premium, be sure to disable MBAM Self-Protection from Advanced Settings before running the removal tool.

Here are the steps: MBAM Clean Removal Process 2.x

 

If that doesn't work, then please carefully follow the steps here and post back with the logs attached to your next reply: Diagnostic Logs

The staff/experts will review them to try to determine what's going on.

 

Let us know how it goes,

 

Thanks!

 

daledoc1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.