Jump to content

My Hosts File Is Not Working


Recommended Posts

Please do the following.  Click on START - and type in CMD.EXE and when it shows on the menu right click and choose "Run as administrator" and then type the following and post back the results.

 

DIR /a /s C:\Windows\System32\Drivers\Etc
Link to post
Share on other sites
  • Replies 118
  • Created
  • Last Reply

Hello Ron,

 

When you look at the list of Host files in my attachment @ #49 I managed to put a website (partly erased for privacy)  under 'Trusted Hosts' but I still get a 'This Page Can't Be Displayed' page. Am I gong to a wrong file?

 

Anne

Link to post
Share on other sites

I don't see the site name but you can't add it to a Trusted Site and expect it to work if it's in the "hosts" file.  The hosts file will not allow it to be visited period.
 
Click on START - type in CMD.EXE and when it shows on the menu right click and choose "Run as administrator" then type the following exactly in the DOS console pressing the Enter key at the end of each line.

CD \CD C:\Windows\System32\drivers\etcATTRIB -R -A -S -H HOSTSNOTEPAD HOSTS

Using Notepad do a search for the name of the site you want to visit.  If it's found then highlight the entire line and delete that line.

Then click on File, Save.   Then try to access the site and it should work now as long as it was the "hosts" file that was blocking it.

Link to post
Share on other sites

I followed your instructions and deleted the website from both the Trusted and Bad Hosts lists. Unfortunately, I still can not access the website in question.

 

I think it's rather strange that my laptop has Hosts and I can get to the website in question, but I am having trouble with this one website on my desktop.  

Link to post
Share on other sites

Start a DOS prompt and see if you can ping the site.  It actually won't reply but it should give you the IP address.  Please post back what you get.

 

PING match.com

PING www.match.com

 

Then type this one

 

TRACERT match.com

TRACERT www.match.com

 

Post back your results please.

Link to post
Share on other sites

Okay. Here is the results. I recall the IP starting with 127 as the common IP address shown in the open Hosts file.

 

PING match.com 

208.83.241.15

PING www.match.com

127.0.0.1

TRACERT match.com

208.83.241.15

TRACERT www.match.com

127.0.0.1

Link to post
Share on other sites

There is your issue.  You still have www.match.com in your hosts file that needs to be removed.  You probably removed just match.com and not www.match.com

The search your hosts file for anything with the word match in it and decide if you want to remove it or not.

 

So basically do as you did before to edit the hosts file and remove www.match.com and save the file and then it should allow you to access the site.

Link to post
Share on other sites

Try going to the command prompt again (CMD.EXE) and when the window opens type this:

 

ipconfig /flushdns

 

There is a space right after ipconfig, once you do that close out your browser (Internet Explore, Firefox, Chrome or whatever one you are using) and then try www.match.com once again.

Also try the instructions from Ron again HERE and post the results once again so we can verify the entries were removed.

Link to post
Share on other sites

See where it says

 

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

 

That 127.0.0.1 is your machine - it means something on your computer, typically a host file, is redirecting all attempts to visit www.match.com to your computer.

 

I know that MysteryFCM used to have a host file editor and installer that allowed you to edit the host file easily, but in this case you'll need to find the offending item yourself.  Typically, though not always, that hosts file is alphabetized - so when you scroll down to match.com you won't see www.match.com because www.match,.com is in the Ws section.

 

Best best - using notepad (or even better, notepad++, as it handles large files a lot better) search for match.com and remove all entries.

 

If search does not find any match.com entries in your hosts file, then you have to look somewhere else - perhaps a firewall or antispyware software.

 

I don't personally use a hosts file myself, but if you want to just upload the file here I (or Ron, or Firefox, or anyone else here) can search it for you and make sure it does not exist in your hosts file.

Link to post
Share on other sites

I just spoke to a tech at match and got a potential address (us.match.com) that didn't pan out. They offered to go remote to help me but they are an unknown quantity to me and frankly I don't know if I can trust their remote help.

 

See attachments

post-147861-0-61166000-1397854001_thumb.

post-147861-0-62487700-1397854009_thumb.

Link to post
Share on other sites

Please do the following. Start an Admin CMD.EXE prompt and type the following.

NSLOOKUP {then press the Enter key}

www.match.com {then press the Enter key}

Post back the results. You can type EXIT to get out of the NSLOOKUP command.

Link to post
Share on other sites

When you asked me to do an Admin CMD.EXE prompt, I take it you meant for me to right-click and run as administrator. See attached.

post-147861-0-14477000-1397877790_thumb.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.