Jump to content

[SOLVED] IE11 & MS Office don't open after Windows 8.1 Update


NADight
 Share

Recommended Posts

Well since latest IE 11 update and W8.1Pro 64 Bit update to 8.1.1 today, IE will not open when MBAE protection is enabled. Once disabled, IE opens normally " and then" when protection is Enabled all websites open normally within IE.

If IE is closed and reopen is attempted there is no response UNTIL protection is Disabled, then open normally.

Very odd and first issue  had with MBAE 10.0.1000

 

Anyone else??

Link to post
Share on other sites

Yes I have been following his Topic however my specific issue just 'developed after today MS update' (Patch Tuesday) and the major update to W8.1

This is not associated with EMET and all was running fine immediately prior to MS updates.

Not sure if it's related to the W8.1.1 major update or just the security update to IE11

Link to post
Share on other sites

  • Staff

I find as follows with MBAE v0.10.0.1000

 

Windows 8.1 - Internet Explorer, MS Office applications - working

Windows 8.1 with Update 1 - Internet Explorer, MS Office applications - do not open unless MBAE is disabled

@NADight, just yo make sure. You don't have EMET installed, do you.
Link to post
Share on other sites

I updated today 9 of april 2014 to Windows 8.1 update, the last release. If I have protection on in Anti-Exploit, Internet Explorer 11 do not start.

If I turn protection off, it works. This is the new Explorer 11 with Windows 8.1 update. In Firefox protection works. I have version 0.10.0.1000 of Anti-Exploit.

I have also Malwarebytes Anti-malware lifetime 2.0 along with Norton 360.

What can you do about it?

Best Regards

Gunnar Öhlund

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.