Jump to content
AdvancedSetup

MBAM Always Starts with Windows

Recommended Posts

If you've disabled Malwarebytes Anti-Malware from starting with Windows but it still starts up please try the following.

Delete Autostart Entries Using Autoruns:

    Please download Sysinternals Autoruns from here and save it to your desktop.

 

If using the paid PREMIUM version of the product please make sure you also disable Self Protection.

  • Make sure you disable the program Self Protection if you've enabled it. 
  • From Settings -> Advanced Settings -> uncheck the "Enable self-protection module" and close the program
  • On Windows Vista or Windows 7/8 Right-click over Autoruns.exe and select "Run as administrator"
  • On Windows XP Double-click Autoruns.exe to run it.
  • Now, in Autoruns, click on the Logon tab and look for any Malwarebytes Anti-Malware entries.
  • If you find one, right-click on it and select Delete then click Yes when asked to confirm. Once that is done, reboot your computer and see if Malwarebytes Anti-Malware still starts when you've set it not to do so.

For those curious, this happens because the old start-up entry for Malwarebytes Anti-Malware 1.75 is sometimes left behind in the registry after it has been uninstalled. Malwarebytes Anti-Malware 2.0 does not use the registry to start with Windows, but this old entry may cause it to start.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.