Jump to content

Recommended Posts

When I upgraded to 2.0.1, I got a message saying that Malwarebytes was unable to access the update server. Now, I can't get any updates, and I have a message constantly popping up telling me that my databases are out of date, This is not a network problem. 2.0.0 was able to update its definitions just fine. Is there a workaround?

Link to post
Share on other sites

Hi: :)

 

Sorry to hear you can't reach the update servers after updating from 2.0.0 to 2.0.1
 
First,  I would reboot, for good measure.

Then an easy thing to check would be your firewall/AV.
It could be that your security program is treating the new build as a new application and could be blocking it:
 
Please make sure that if either of those programs has any sort of web filter, that you add the following as a trusted site:

data-cdn.mbamupdates.com

Please let us know if this resolves your issue.

 

Thanks!

 

daledoc1

Link to post
Share on other sites
  • 1 year later...

Hi, CliveAlive
 

Hi: I was having the same issue and thanks to this solution, the issue is solved!
 
Thanks
 
Clive Hunt

 
We're glad that solution worked for you. :)
 
This is actually a very old thread, based on an old, extinct version of MBAM. :(

I hope you are actually running the current version (2.1.6) or the newly released upgrade (2.1.8), NOT version 2.0.1???


In any event, if you run into any further problems, we suggest that you please start a NEW, SEPARATE forum topic using this clickable >>> cjfj.png button.

The staff and experts will be able to more easily provide you with individual help to get you up and running.

Thanks for your patience and understanding,

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.