Jump to content

[EMET] SimExecFlow problem not fixed as previously thought


MCFatTongue
 Share

Recommended Posts

I reported here https://forums.malwarebytes.org/index.php?&showtopic=144762 that the SimExecFlow problem was fixed for me, but unfortunately it's not.

I thought it was fixed because deep hooks was unticked and once I had ticked it again the problem returned.

 

That's still a good find and valuable information.

 

Thank you. :)

Link to post
Share on other sites

I reported here https://forums.malwarebytes.org/index.php?&showtopic=144762 that the SimExecFlow problem was fixed for me, but unfortunately it's not.

I thought it was fixed because deep hooks was unticked and once I had ticked it again the problem returned.

 Same here. (except for the "I reported here" part.)

Without deep hooks every thing works fine.

Link to post
Share on other sites

  • Staff

Hello,

 

You should disable SimExecFlow mitigation, it simply can't work with MBAE. There are many other powerful mitigations techniques in EMET that work fine with MBAE.

I suggest you don't disable Deep Hooks, which was a well known weakness in 4.x, probably the easiest way to bypass EMET.

 

Regards,

Kaine

Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.