Jump to content
John A

[SOLVED] MBAE stops Windows Update

Recommended Posts

Sorry, but I think you'll need to wait for someone running XP and MBAE. :(

It looks as if automatic updates -- bypassing IE -- are not affected by the block.

 

 

In any event, please be patient.

pbust and the other experts will be here to help you as soon as possible.

 

thanks,

 

daledoc1

Share this post


Link to post
Share on other sites

rwharold is correct - the only way to update XP with that version of MBAE running is to wait for the Automatic Updates check to kick in.

Meanwhile, I can vouch that it has been fixed. The workaround is to stop MBAE or uninstall it until Updates are done via IE.

Share this post


Link to post
Share on other sites

rwharold is correct - the only way to update XP with that version of MBAE running is to wait for the Automatic Updates check to kick in.

Meanwhile, I can vouch that it has been fixed. The workaround is to stop MBAE or uninstall it until Updates are done via IE.

 

Yes, I think that's what I said, as well (quoting from pbust's earlier reply) -- AUTOMATIC updates work, those driven by IE do not (until the fixed version of MBAE is installed). :)

YMMV, of course.

 

OK, guys, I'm outta here. :)

 

I cannot personally vouch for any of this.

I was only trying to persuade rwharold that he wasn't being ignored... :D

 

Cheers,

 

daledoc1

Share this post


Link to post
Share on other sites

The workaround I can think is to change the automatic update settings to a time when you're actually using the computer, as opposed to 3 AM.  But, yes, in XP, Windows Updates are IE driven when run manually.

 

@rwharold - Pedro will be in touch soon if he has not already been in touch.  I also have the latest build so if he does not get in touch in the next day or so let me know and I'll send you the file.

Share this post


Link to post
Share on other sites

As mentioned above by all, the workarounds are:

a) use Automatic Updates instead of IE-driven updates

b) temporarily stop MBAE, perform the updates, then re-enable MBAE

 

The 0.10.2 version that fixes this issue is a development version. If absolutely required I can PM people the version while we finish the final 0.10.2 build, but it is preferable to try the workarounds first.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.