Jump to content

[SOLVED] where is the interface or logs?


wirey

Recommended Posts

Hi wirey,

 

First of all, welcome to the forum.

 

As far as I can tell your problem is that nothing happens when you click on the installation file. But you also talk about not knowing what is blocked. This is a bit confusing to me as the first sentence suggests you failed to install Malwarebytes anti-exploit and the second sentence suggests that you already installed malwarebytes anti-exploit.

Thus a few questions to clarify things, feel free to elaborate:

  • Did you manage to install malwarebytes anti-exploit (MBAE)?
  • Did you click in the installation file to install MBAE or the shield icon to open the graphic user interface (GUI) of MBAE? Or did you mean something else with 'install tool'?
  • Did you click on the file/icon once or did you double-click? Did you try selecting the install tool and than pressing 'enter'?
  • What version of MBAE are we talking about?
  • Is your second sentence related to the problem described in the first sentence? (Or is the second sentence just a suggestion unrelated to the problem?)

 

I hope this will help us help you. If you have any questions, please post & ask.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.