Jump to content

Why doesn't Malwarebytes have Windows XP in their help form


Recommended Posts

After Malwarebytes popped up for my blog as a suspicious site, which I am alarmed to see and will have to deal with that, I went into Malwarebytes' website and tried to report it using the form, however, the WIndows XP is no longer showing as an option for my operating system.  Does this mean that Malwarebytes is no longer supporting Windows XP computers?

I have a paid version of Malwarebytes. 

 

Please advise.  Thank you.

Link to post
Share on other sites

Hi, LindaEllis:

 

Yes, MBAM still supports XP and will continue to do so, even after MS discontinues support on April 8, 2014. :)

 

Here's a screen shot from the consumer support page showing Win XP in the drop-down menu.

 

Would you prefer support here in the forum or would you prefer to try again at the help desk?

 

Are you reporting that your blog's website is being blocked by MBAM's IP blocking module?

 

daledoc1

post-29793-0-70590500-1392862859_thumb.p

Link to post
Share on other sites

I am so very sorry, I hadn't scrolled down quite far enough and didn't see it.  Yes, I would like help from the forums if possible.  I have had my blog for over five years:  www.limesstones.blogspot.com.  and when I went to open it up tonight I got a pop up from Malwarebytes that said it was blocking it.  So, I don't know what to do next.  I appreciate your help so much.  And, again I'm sorry that I didn't see the WIndows XP.  I am so glad you are still supporting it because my computer is running well; thanks largely to Malwarebytes that I have come to rely on so much.  Thank you.

Link to post
Share on other sites

Hi:

 

No problem. :)

 

I probably need to qualify the statement about XP support a wee bit, with a bit more detail here:

https://forums.malwarebytes.org/index.php?showtopic=139720#entry773880

 

OK, so, to report the IP block issue for your blog, please post with both the URL and the IP in this section of the forum >>HERE<<.

The MBAM researchers will determine if the IP block might be a "false positive".

 

EDIT:  I just tried your website and it loads just fine for me with no IP block.

www.limesstones.blogspot.com

If the page itself opens, but you get a tooltip balloon while on the site, then it might be that MBAM is doing its job of blocking potentially malicious content, such as banner ads or some such.

 

 

Thanks,

 

daledoc1

Link to post
Share on other sites

HI. Thank you so much for your fast response as well as the link which I just read over.  That helps to know that you don't plan to drop us XP users for awhile at least.

 

I do have to ask about "IP" -- I imagine that stands for Internet Provider?  I'm not sure where I get the "IP address" at though.  Culd you explain that in more detail.  The URL is my blog address that I provided above, correct? 

Thank you.  I look forward to hearing from you, and appreciate your help. 

Link to post
Share on other sites

Hi again, thank you.  I just went in a third time and got 176.74.176.179 with the type outgoing "successfully blocked access to a potentially malicious website."  I do have a lot of links on my blog, do you think one of the links would be causing this?  If so, it would be most difficult for me to figure out which one it is.  When you say "tooltip balloon" I am not sure what you mean.  You are not referring to the Malwarebytes pop up correct?  I do not have any advertising on my blog.  It is quite strange that you do not see the pop up and I do.  So, would it possibly be something wrong with my computer?  I haven't received the pop up message on any other website today.  Thank you.  I truly appreciate your also clicking on my blog to test it and I am encouraged that it was okay on your end.  Thank you.

Link to post
Share on other sites

  • Root Admin

Your site: limesstones.blogspot.com is listed as being on this IP: 173.194.115.106

The IP reported by MBAM is this one: 176.74.176.179 which is listed as:

IP address: 176.74.176.179
No host name is associated with this IP address or no reverse lookup is configured
176.74.176.179 is from United Kingdom(UK) in region Western Europe
 

 

I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.