Jump to content

MalwareBytes Pro


Recommended Posts

whenever I try to use the "more tools" tab & click on one of the 4 choices, such as secure backup I get an error message that IE has stopped working. It does this every time & will not connect to the MalwareBytes website. I would like to use some of the choices in the "more tools" tab but cannot!

I am using Win 7 with Chrome &/or IE.

I need help in fixing this please.

Thank you,

victory082

 

Link to post
Share on other sites

  • Root Admin

Please try a browser reset and see if that helps.

 

Please visit each of the following sites and lets reset all of your browsers back to defaults to prevent unexpected issues.
If you are not using one of the browsers but it is installed then you may want to consider uninstalling it as older versions of some software can pose an increase in the potential for an infection to get in.

Internet Explorer
How to reset Internet Explorer settings

Firefox
Click on Help / Troubleshooting Information then click on the Reset Firefox button.

Chrome
Chrome - Reset browser settings

Opera
How to Perform a (really) clean Reinstall of Opera
 
 
 

If that does not help then we can look at some other options.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.