Jump to content
Blue Gascon

[SOLVED] MBAE and Avast conflict under Windows XP with Firefox "Save As"

Recommended Posts

@pbust, 12:54am CST, uninstalled 360 Internet security (Quhoo) and installed Avast free version 2014.9.0.2018, then created a new profile in firefox to test avast.

 

after installation and in the new profile, cannot browse for download location choice, nor can I download at all, even if left with the default location, (I am testing with the malwarebytes anti-malware download), so I went to my normal profile and could not download or choose download location,

 

downloaded straight from avast so it should be the latest version and the issue still occurs.

 

Awaiting your deductions. :)

Share this post


Link to post
Share on other sites

A couple of days ago we saw that the problem only happens under XP with Firefox. I've updated the known issues list to reflect this. We'll continue working with Avast to help them with anything they need to fix this in Avast.

Share this post


Link to post
Share on other sites

I installed on Windows XP de latest version "Anti exploit free".

After in installation i can't download nothing annymore with Firefox 30.

When i stop the protection i can download files etc with no problem.

Is this a bug?

 

WR Hans

Share this post


Link to post
Share on other sites

Hello, pbust, have you heard anything from avast?? Thanks in advance. I have had MBAE running all this time with 360 Internet security by Quiho and have not had any conflicts yet. :)

Share this post


Link to post
Share on other sites

Haven't heard anything back. This conflict is limited to Firefox under XP when both Avast and MBAE are running alongside.

Share this post


Link to post
Share on other sites

Marking this thread as solved but not locking it.

 

MBAE 1.05 solves this problem. If you are one of the users who have reported this problem here PM me for a fixed version.

Share this post


Link to post
Share on other sites

Okay, am giving this a shot, have installed Avast version 2015.10.0.2208, and MBAE version 1.05.3.1011, so far the issue of changing browsing locations on the options page of firefox, is working properly.

 

will run for awile to test.

 

Thanks for the update.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.