Jump to content

errors


mbyuser
 Share

Recommended Posts

i dont know where to post this as i think its due to errors and not malware.

my firewall logs says that scvhost is constaly trying to connect (incomming) a few times ok but its not a few its a extreme ammount lot,and they seem to be comming form two ips addays with only one digit difference.

also exploer keeps trying to connect (outgoing) & (data).

i also have a heck off a lot off routed attacks and i am not on a router.

za keeps tring to look for updates even thoug i have set it to manual.

i also have this poping up on each boot;

(warning in webroots logs) Warning: Unable to secure run key from ambiguous path exploit for HKLM\Software\Microsoft\Windows\CurrentVersion\Run\ZoneAlarm Client. Failure: SRegSetDataFailed -1- i have asked za about this but got no responce and i did wait two to three weeks.

i know spysweeper says my version off za is currpted but each and every time i try i cant get anything other than a currpted version not matter witch browser i use.and i dont know how to set up the rules on the other firewalls i have tried in the past correctly,i have tried and made a mess off my system.

i know i have low level spyware on my comp (my way my search bar that pc pitstops extremte scaner is picking up)

and i also get told that i have 4 pups but i cant see the logs to see what its reffering to alought i am not asking to be rid off this here i only post this info so all the info i post is comphemisible (sp)

malware bytes,search and destroys,my owed copy off webroots spysweeper and panda free scan isnt showing anything but i would expect that as its low level.

i would like to rid myself off this search bar and find out what is on my comp thats demmed pups but as said i am not asking for help on this in this forum.

pc pit stop is alerting me to this;It appears that the Windows Management Instrumentation (WMI) configuration on this system is damaged or being blocked by another program.pcs pitstop would not reg scan either;The registry information for Exterminate2 appears to be missing.

"This can occur if the Exterminate2 is copied to another system without using the installer,

or if program installation fails because of registry permission issues."

reinstalling didnt help but that mabye due to the wmi issiue.

i did run the wmi utitly but the log contains information i dont know is safe to post.

sorry if i have posted incorrectly.

(please excue my spelling)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.