Jump to content

Recommended Posts

My wife's Windows 7 x64 Toshiba computer has stopped suddenly connecting to the internet.  The wifi monitor in the lower right hand corner of the screen says it is connected to a network and has access to internet.  However, no browser will connect to the internet.  

 

It was working fine and then all of a sudden about 3 days ago it quit working. I have tried various removal services but nothing has worked.  It feels like a virus or malware but I have no idea what it is.  I have had her run logs and here they are.

 

Please help!

attach.txt

dds.txt

Link to post
Share on other sites

Hello and :welcome: , MissionsEdge:

 

Sorry to hear you think you might be infected.

 

We can't review scan logs or work on removal in this particular section of the forum.

 

So I would suggest that you please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.

 

>>>As you have already run DDS, please just start a new, separate post with the same logs >>HERE<<.

A malware analyst will help you to look into the issue and get you cleaned up.

 


Thanks,

daledoc1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.