Jump to content

PUM.HIJACK.HELP Can't be fixed by Malwarebytes


Recommended Posts

I have performed the flash scan and repair several time on this hi-jack and each time Malwarebytes says it has repaired it. The problems is the next time I reboot it is there again. I don't know if my MBR is infected or a registry key or what but I can't get rid of it .

 

I have attached the latest log that says it repaired it.

 

Please help.

 

Thank you!

 

 

mbam-log-2014-01-21 (19-48-46).txt

Link to post
Share on other sites

Hello batflyer and :welcome:! My name is Borislav and I will be glad to help you solve your malware problem.

Please note:

  • If you are a paying customer, you have the privilege to contact the help desk at Consumer Support. If you choose this option to get help, please let me know.
  • I recommend you to keep the instructions I will be giving you so that they are available to you at any time. You can save them in a text file or print them.
  • Make sure you read all of the instructions and fixes thoroughly before continuing with them.
  • Follow my instructions strictly and don’t hesitate to stop and ask me if you have any questions.
  • Post your log files, don't attach them. Every log file should be copy/pasted in your next reply.
  • Do not perform any kind of scanning and fixing without my instructions. If you want to proceed on your own, please let me know.
Please follow the instructions here and then post your log files in a new reply in this thread:

http://forums.malwarebytes.org/index.php?showtopic=9573

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.