Jump to content

Lack of support from support


Recommended Posts

I have MBAM Pro installed on two computers on my home lan. It updates reliably on one computer, but not on the other (error code 0).

I have spent WEEKS running diagnostics, checks, uninstalls, re-installs, tracerouting, etc. that Support has directed me to do. I have done it all, jumped through every hoop. Still not working.

 

Since the recommended procedures have not worked, I have asked my support person repeatedly to please elevate this issue to a higher level tech.  He/She has stopped responding.

 

I submitted another support ticket at support, referencing the first ticket number.  (I did not want to start all over with this problem; there is a loooooong history.)  Nothing!  No response from support at all.

 

I submitted yet another support ticket, requesting a refund, since the software is not working and MBAM is no longer attempting to fix it.  Nothing!  No response from support at all.

 

Does anyone know how I can get someone's atttention at MBAM?    MBAM's reputation is generally pretty good, but this episode is very disappointing.   Customer relations and technical support do not seem to be their forte. :)

Link to post
Share on other sites

TeMerc did try to get a manager to reply to me, but....a week later....no one from Malwarebytes has attempted to do so.  I still have a Malwarebytes Pro installation that throws off errors daily and will not do a scheduled update.  I cannot get a high-level tech to contact me and I cannot get Malwarebytes to refund my money.

 

The only reason that I can see for purchasing the Pro version is for the scheduled updates and scans that are available. If the scheduled actions do not work, the free version is just as good.  Why am I paying to do my own manual updates???  

This has been an unwise purchase on my part; I have spent hours with Support trying to fix this problem without success.  To add to the frustration, Support appears unwilling to communicate with me.  Interesting customer relations!

Link to post
Share on other sites

Hi Econdoc,

 

First a little disclaimer: I'm just a home user of MBAM PRO and in no way affiliated with Malwarebytes, I'm no Malwarebytes employee.

 

With that out of the way.

I'm sorry to hear that you have/had so much trouble with customer support. Though I can't contact the "higher ups" there are somethings I'd like to point out.

 

First is in regard to this topic you started. Here one of the forum administrators, Advanced Setup, advised you to get support that he couldn't give you there. It seems you went for customer support, I'd advise to give the malware-removal part of the forum a try. The experts over there (usually volunteers) can at least help you to make sure your computer is PUP and malware free. This will allow to rule out malware as a cause of your trouble. In the topic I'm infected - What do I do now?  gives directions in how to start a topic.

 

As stated before, I'm no expert, but I was wondering: Did you add exceptions for MBAM to comodo and Avast! free?

 

I noticed that you are using both Comodo Internet Security and avast! Free Antivirus. Two active virus-scanners tend to conflict, though I do not know what the exact symptoms of these clashes are I'd advice to remove one of the two. (google something like "risk using two anti-virus" (without the quotation marks) for more information.)

 

I hope this helps (a little). If you have any questions, please post & ask.

Link to post
Share on other sites

  • Root Admin

Hello Econdoc

 

My guess is that somehow either your email provider or our mail provider is probably blocking the mail between each other.   I do apologize for the issue and I can certainly assist you in the malware removal forum if you like.

 

Please just start a new topic here:  https://forums.malwarebytes.org/index.php?showforum=7

 

Then ask for me and send me a Private Message when you've created that new topic and I'll be happy to get this sorted out for you.

 

Thank you

Link to post
Share on other sites

Thanks for the ideas Durew.

Some clarifications. 

 

I am now using AVG and not Avast.

The Comodo I am using is just a firewall, not a firewall with Anti-Virus.

I am pretty sure that the issue is not a virus or PUP.  I have run full scans with AVG and run the Kaskpersky Rescue Boot disk. Nothing shows up in any of these programs.  MBAM does not indicate any problems when it scans.

 

My persistent problem is that MBAM will not UPDATE.

 

I appreciate the helpful suggestions and the vast knowledgebase of the forum, but this update issue is buried somewhere in MBAM code.  It throws off an error every day when it tries to connect to their server to do an update.

 

Thanks again for your offer of assistance.

Link to post
Share on other sites

Reply to AdvancedSetup:

Nice idea, but not correct.  I have two computers on the same LAN, both running MBAM, using the same ISP and same email. One computer can get updates, one computer cannot. 

 

By the way, what does email have to do with this at all?  This should be IP to IP.

Link to post
Share on other sites

Hi, Econdoc:

 

By the way, what does email have to do with this at all?  This should be IP to IP.

 

Until AdvancedSetup returns, I believe he was referring to the suspicion that emails to and from your email account and the support team may have been lost or trapped by spam filters or junk mail folders?

When one submits a ticket to the support team at the help desk, they respond to the customer via email.

So, the apparent lack of response may have been the result of emails in one or both directions not arriving at the intended recipient.

I don't think he was referring to the update failure itself.

 

I hope you get your issues sorted,

 

daledoc1

Link to post
Share on other sites

To Daledoc1, AdvancedSetup, and David H. Lipman:

   Thanks!  I know that you are all trying to help.   I guess that I misunderstood AdvancedSetup's message. 

 

While email blockages may sometimes be part of a communications problem with MBAM, no one at MBAM is saying that is the current problem.  I received an email today from a "Support Manager."  I dont' know what that title means, but I did get an apology for the "delays." 

 

We shall see where this leads.

 

Thank you all for your concern.

 
Link to post
Share on other sites

I, too, sometimes find "good" emails mistakenly trapped in junkmail folders when I log in both to my ISP and webmail accounts.

 

I didn't mean to imply that lost emails wholly explain your predicament -- I was just trying to clarify what I think might have been AdvancedSetup's meaning. :)

 

And, yes, I do hope you get it sorted, as I'm sure you are frustrated by the problem.

 

Computer troubles can be a REAL pain, to be sure.

 

Best regards,

 

daledoc1

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.