Jump to content

Username format change with new version


Recommended Posts

  • Staff

Hi ajrechk!

 

On my 1962 version I was able to login with my AD account two ways:

 

domain.com\Username

Username@domain.com.

 

I did test the 1936 version and confirmed that I was able to log in with domain\Username.

 

I'm not sure if this is intentional or not.  I will look into this and will update this thread when I receive an answer.

Link to post
Share on other sites

Interesting, I definitely cannot login using domain\username format in version 1962.  We have 2008 R2 domain controllers, but our forest functional level is still 2003.  Maybe this is the problem?  It's not a huge deal because it works, so more of a curiosity.

Link to post
Share on other sites

  • Staff

Hi again ajrechk.

 

If you would like, we can create a ticket to gather some information to see if we can figure out why you cannot login in this way.  Please send me a PM with your e-mail and we can get started.

Link to post
Share on other sites

Thanks for taking a look.  I'll create a ticket via the portal when I get some time.  Since we have a workaround, this has been bumped pretty low for priority, but eventually I'll get to it.  Not before a new version though probably. Thanks for your assistance.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.