Jump to content
techieboy

[SOLVED] Exploit Attempt Blocked

Recommended Posts

Have been happily running MBAE for the last month but got the expired beta message this morning. I uninstalled the previous release of MBAE and downloaded and installed the current version. Now, with MBAE running, any attempt to start a browser (Chrome, Opera and Firefox) is blocked and the Exploit Attempt Blocked message is displayed. If I try to start IE, the IE browser hangs and Windows reports that it is not responding before killing the application.

 

Turning off MBAE protection through the GUI restores browser functionality.

 

If (as I'm doing now to make this report) I start a browser window (Chrome) and then re-enable MBAE protection, I immediately start getting Exploit Attempt Blocked messages and any new tab appears to be blocked.

 

Windows 7 64-bit

Chrome 31.0.1650.63 m

IE 11.0.9600.16476

Firefox 24.0

Opera 12.16

mbae-default.log

Share this post


Link to post
Share on other sites

Welcome to the forum and thanks for posting!!

 

Do you have EMET installed by any chance? If so which version and configuration?

 

It would also be very helpful if you could create a DDS log and attach it here or PM it to me.

Share this post


Link to post
Share on other sites

I have exactly same problem. Yesterday got those pop-ups that mbae is not protecting my laptop anymore. Then Firefox/Mantra works but IE and Chrome won't. Re-installed Chrome but no help; as I try to open it again Malwarebytes pop-up comes and says " exploit attempt blocked." Yesterday I tried to open pages with FF and Chrome but everytime my attempts where distroyed by like 20 of those pop-ups "mbae is not protecting you anymore. Take contact with mbytes... etc. Sorry but I have no idea what EMET and DDS log are. Thank you in advance.

 

Windows 7

64 bit

HP Pavilion

Share this post


Link to post
Share on other sites

Sad to say but it worked fine for a moment after upgrading to the above mentioned version. Then it started doing it again; only Mantra works, nothing else. I have uninstalled and re-installed several times but no help. Should I get rid of it for good or are there better options? I've noticed that a lot of people have similar problems on this forum.

 

Kind regards...

Share this post


Link to post
Share on other sites

You can stick around for the final 0.09.5 version which will be announced here and fixes those issues.

Share this post


Link to post
Share on other sites

Same issue here.

MBAE 0.09.5.0250 in combination with Google Chrome results in Exploit Attempt Blocked!

Share this post


Link to post
Share on other sites

Hello wsmaal, welcome to the forum and thanks for posting. I'm sending you via PM an internal testing version which has this issue fixed so that you can verify the fix. Please check your private messages.

Share this post


Link to post
Share on other sites

Hi,

Sorry in advance if this is long-winded (I've got Aspergers and want to be thorough).

I got a Homeland Security Ransomware (ICE Cyber Crime Center Ransomware to be exact) in my PC this past December 27th, paid McAfee to fix it, they couldn't boot to Safe Mode, and told me that I need two computers -- one to download stuff and burn two DVDs-worth of material -- and that I had to have both computers at the same place.  I couldn't do that, so they refunded me and I re-formatted.  I wish I'd known about HitmanPro.  

I'm a little spooked now after that because I had a hacker (200 port attacks a day) last year that caused buffer overflow exploits that would begin the moment I tried to Open Microsoft Word 2005 *even after a re-format* -- and would proceed to messing up Internet Explorer and Windows Media Player to the point where I couldn't update Windows anymore and Media Player would play erratically.  I paid Dell to try to fix my PC, telling them about EMET, but they'd never heard of EMET and told me to use Apache Open Office instead of Microsoft Word.  I since got a new modem to throw the hacker off my trail, and for all I know, that stopped the buffer overflow exploits.  It freaked me out that the exploits would re-start even after a re-formatting.

So, I was looking into buying the Pro version of Malwarebytes and ran across info about Malwarebytes Anti-Exploit BETA and Malwarebytes Anti-Rootkit BETA.  I installed Malwarebytes Anti-Exploit, and every time I tried to open Firefox 26.0 or Internet Explorer 8 (version 8.8.6001.18702), I was warned, "Anti-Exploit has blocked an exploit attempt."  It didn't stop Windows Help, and didn't stop Windows Media Player 10 (version 10.00.00.4081), but it did stop Windows Media Player 1992-1999 (version 6.4.09.1130).  It also stopped Adobe Reader XI (version 11.0.5).  This freaked me out.

I pressed Stop Protection on Malwarebytes Anti-Exploit, and installed Malwarebytes Anti-Rootkit.  I ran it and it found nothing. I had run a full Malwarebytes Anti-Malware scan yesterday, and it had found nothing.  Since I currently have the trial version of Malwarebytes Anti-Malware Pro, I tried a Flash Scan for the first time, and that found nothing, too.

Now I suspect that these warnings about Firefox, Internet Explorer, my old version of Windows Media Player, and Adobe Reader are all false positives.

Stephe

Share this post


Link to post
Share on other sites

Hi Stephe, can you please attach your file mbae-default.log which is inside C:\Program Files\Malwarebytes Anti-Exploit?

Thanks!

Share this post


Link to post
Share on other sites

Hi Stephe, I'm sending you via PM a fixed version. Please check your personal messages.

Share this post


Link to post
Share on other sites

You can stick around for the final 0.09.5 version which will be announced here and fixes those issues.

Hi Pedro.

Is this newer version coming soon please?

Just curious, no bug here.  :)

 

Best!

François

Share this post


Link to post
Share on other sites

What i did was open the web browser with it not activated. Change the home page. Turn it on should work again.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.