Jump to content

Wireless Sharing


Recommended Posts

My neighbor came over the other day and gave me her SSID and password to her comcast wireless connection.


I looked for her signal and could not see it on my computer, there were six others but not hers.


When I told her I was not seeing her signal, she said that her brother in law changed something a while back-and that she thought it was to not allow her signal to be used by others.  Now this does not make sense to me because I thought that it would just be password protected and not completely blocked from view.  After reading some articles I saw that there is an option to not broadcast a signal, so that is what I thought I was dealing with here.  I could not resolve the problem by doing what this article said:   http://www.dummies.com/how-to/content/how-to-connect-your-laptop-to-an-unknown-ssid-in-1.navId-323059.html


Now I would like to secure a connection without physically being on her computer if possible.  I am sure she would give me her router address if that is what I needed to do this without being on her pc.  Any help would be much appreciated.


Please help! lol. I am broke and suffering with my health so can't afford wireless right now.

Link to post
Share on other sites

Different computers using different wireless "cards" and different Operating Systems may use different software to setup Wireless connections.  However, the basics are the same.  It is presumed that the neighbour's SSID is not being announced.  Therefore the objective is to manually create a Wireless connection via the the SSID and SSID Password.  This process is done manually and NOT by "browsing" available networks but my stating to the software you want to connect to a wireless network using those credentials.


On My Vista notebook, one way this is done, is by the following...


Right-Click on "Network" and choosing "Properties" then choosing "Connect to a network" --> "Set up a connection or network" --> "Manually connect to a wireless network" --> Next.


For;  "Network name:"  Enter the SSID name provided to you.

For;   "Security type:" choose "WPA2-Personal"

For;  "Encryption type:" choose AES

For;  "Security Key/Passphrase:" Enter the SSID password provided to you.

Check the box;  "Start this connection automatically"

Check the box;  "Connect even if the network is not Broadcasting"


NOTE:  Knowing EXACTLY how the "security type and encryption" is setup on the WiFi Router would "help" if other than what I suggested above.

Link to post
Share on other sites

Ooo, thank you David, that was what I was looking for.  I did not understand the "Security type" or the "Encryption type" and that info she will not be able to give me because she is not tech. savy.  I had already done some of this stuff but I was putting the Password in the "Network Key" field and I would get this pop up: "The network passwords needs to be either 40bits or 140bits depending on your network configuration. This can be entered as 5 or 13 ascii characters or 10 or 26 hexadecimal characters."  This time I put the Network name in there and it accepted it.  I will have to go home to see if it has worked so I won't get back with ya till tomorrow.  Thanks again, Chris 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.