Jump to content

unable to remove malwarebytes

Recommended Posts

I am unable to download any new programs. I receive a message that the virus scan failed. I have Avast and Malwarebytes installed, and the problem seems to be the malwarebytes. When I attempt to open it, I receive an error message "run-time error 5, invalid procedure call or argument." I have tried to remove Malwarebytes by the add/remove programs and also by following the procedures that were outlined in the forum on this (to the best of my ability, anyway.) I also tried to download it again in hopes that it would overwrite whatever the problem is, but nothing is working. All the fixes seem to include downloading a file or opening malwarebytes, neither of which I am able to do. I am also unable to do the dds, it will not open.

Any help is gratefully appreciated!

Link to post
Share on other sites

  • 2 weeks later...

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.