Jump to content

Ran anti-rootkit beta--IE stopped working


Recommended Posts

Shortly after running the anti-rootkit and cleaning up, I started having trouble running Internet Explorer 9, IOW, it refused to load and I got the "IE has stopped working. Close; Windows will inform you of a solution."

 

I ran a system restore and got IE working again, but each time I started up my PC, Windows added dozens of updates(sometimes  after I shut down, too). Eventually, when I tried loading IE, I got the above message again and it stopped working.

 

What to do?  I ran the fixdamage.exe--didn't help.

Link to post
Share on other sites

Hello and Welcome to Malwarebytes

Since you were/are infected, its the infection that is cause all the other issues you are seeing. Its best to have an expert help you sort it all out, to make sure all the infection was removed.

Being that you are/were probably infected, feel free to follow the instructions below to receive free, one-on-one expert assistance in checking your system and clearing out any infections and correcting any damage done by the malware.

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

Link to post
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.