Jump to content

[SOLVED] Does not start after booting....


melen001
 Share

Recommended Posts

I have noticed that when ever I shut down my PC and start  again MBAE has to be opened again. It does not load by it self and has to be done manually. Doesn't it load automatically like other security software? If this is so then I will not be protected unless I manually load MBAE after every start up. Please keep me posted on this issue. Thanks, George...   :unsure:   ...

Link to post
Share on other sites

  • Staff

Hi melen001, thanks for posting and welcome to the forum.

 

There is a known issue #1 (https://forums.malwarebytes.org/index.php?showtopic=135127) where sometimes the MBAE traybar icon disappears even though the program is still running in the background. Please check the Known Issues #1 in the link an let us know if this is what you are experiencing.

Link to post
Share on other sites

  • 3 weeks later...

Hi Pedro.

 

I've been away for a couple of days, so here we go. I have attached the log files you asked for. I have had a look at my security software, (MSE). Can't find anything related to MBAE.

 

In the last 3 restarts of my pc MBAE started and ran in the taskbar once. The first log I have attached does not include it running. I started it then ran another scan (DDS2.txt. I don't know if this will help.

 

Regards.

 

Andrew.

dds.txt

dds.txt

dds.txt

DDS2.txt

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.