Jump to content

Google Chrome spell checking not working


pcpunk
 Share

Recommended Posts

Google Chrome Spell checking is not working and can't get it to do so.  I have tried all the basic stuff but nothing.  I even went and checked to see if the proper file existed for the dictionary and it does.  On the G.C. forum they were saying that it could be that a firewall was keeping the update dictionary from being downloaded.  The Dictionary seems to update every day so that can't be the issue.  I think it is whatever reads this file, and it appears that the google chrome browser reads it but I think maybe it is actually some other software on my pc that is working or missing.  It did work for a while but we were doing some pc cleaning and I think this is the issue.  I was at bleeping computers getting some help and something might have gone wrong there.  I am not laying blame because it does not look like anything they did would do this and it could have been my mistake.  Either way I love chrome and want it to work but the chrome forum is not of help and neither are the Chrome corporate.  They probably don't have a lot of complaints about this so no reply for me, or poor me lol. 

 

I have windows xp home edition on my laptop and the file that needs to be read by my pc is: en-us-3-0 bdic File

But I don't think it is reading it because everything else is working fine.  I am a horrible speller so I need this and have gone to fire fox just to have it.  I would love to go back to GC if anyone could help.

Link to post
Share on other sites

Hi, pcpunk: :)

 

Welcome.

 

It looks as if you also have a similar, open topic at BC (as well as a topic at the GC forum)?

http://www.bleepingcomputer.com/forums/t/513542/chrome-spell-check-not-working/

https://productforums.google.com/forum/?hl=en#!searchin/chrome/google$20spell$20check/chrome/Uwe478fXVeY/KXeUKP9iVssJ

 

And it looks as if you recently cleaned your system of an infection at BC, and your post there is still open?

http://www.bleepingcomputer.com/forums/t/511468/win32dropper-gen-drp/

Perhaps the computer was damaged by the malware?

In any event, it would probably be advisable to stay with your helper at BC until he gives you the "all clear".

It can be confusing and even create damage to be working simultaneously in multiple different forums for the same problem.

 

I don't personally use Chrome, but have you tried resetting it? https://support.google.com/chrome/answer/3296214?hl=en

Or creating a new profile? https://support.google.com/chrome/answer/142059?hl=en&ref_topic=2365160

Or cleanly reinstalling it? https://support.google.com/chrome/answer/95319?hl=en and https://support.google.com/chrome/answer/95346?hl=en

 

Perhaps one of our other members will have some additional suggestions,

 

daledoc1

Link to post
Share on other sites

  • 1 month later...

Sorry to be so long getting back, and I did fix the problem.  I was not really working with B.C. guys anymore and I did not have a virus issue, it was a false positive that we were trying to figure out.  I did uninstall G.C. but that did not work.  Then I uninstalled it and went into the C Drive and deleted the folder > re-installed and then all was good.  Thanks for all your help, Chris.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.