Jump to content

Malwarebytes Portable works, but not the trial

Recommended Posts

A customer's laptop had the FBI Ransomware, used Hitman Pro to resolve that. After the FBI Ransomware was removed, plugged in the Techbench USB and did the update, quick Malwarebytes scan, and install trial version. The quick scan found and repaired 12 issues, and continued to install the trial. Tried running the trial from the desktop icon and it gets an error message: "This program is blocked by group policy. For more information, contact your administrator.". Tried to remove Malwarebytes trial from Add/Remove programs, gets similar message. Ran mbtechbench.exe again and it would do the update, scan and install trial without issues, but still won't run the trial without that error.


Tried creating another user account with administrator rights and run Malwarebytes trial from there, still gets the group policy error. Rebooted into Safe Mode and am able to run the Malwarebytes trial in Safe Mode. Full scan comes up clean.


The laptop is a Windows 7 Home Premium x64 w/SP1. There isn't gpedit.msc, nor other settings to change the group policies within the Home Premium version. This is the same, or similar to the issue posted on https://forums.malwarebytes.org/index.php?showtopic=118682.

Attached are the files from the customer's laptop.



mbam-log-2013-11-01 (15-02-41).txt

mbam-log-2013-11-02 (00-58-41).txt


Link to post
Share on other sites



Could you send an e-mail to support@malwarebytes.org in regards to this issue, sounds like we may be dealing with multiple issues here and we would like to be able to send information securely between the two of us. Please also include all the files that you have included in this thread as attachments to that E-mail to support@malwarebytes.org. Subject line should be FBI Ransomware ATTN:Mehtab




Link to post
Share on other sites

Thanks. I received excellent help from Julia Wallace at Malwarebytes support via emails over the weekend and it now works great. Used the utilities FRST64, ComboFix, MBAR, ESET, AdwCleaner, and a script file to get it all cleaned up.

Previously was able to run Malwarebytes Portable from my Techbench USB stick, but it wouldn't run the Malwarebytes Trial except in Safe Mode. After following the processes in the support emails, Malwarebytes Trial now works.

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.