Jump to content

Network PC's hang on startup


Recommended Posts

I've submitted a ticket already, so I can get that out of the way.  I also had a two month open ticket at the beginning of the year about this same issue, but haven't gotten anywhere and I haven't heard back from MB.  I'm not really thrilled with response time of business support.  I feel as though if you're going to offer business support, you should have some kind of SLA or at least a phone number.  After being told the first time that the solution would be to turn the protection module off, I gave up.  But now that I've got that off my chest...

 

Our PC's are still randomly hanging at startup.  Whether or not this has anything to do with Symantec is beyond me, because at this point we've excluded so many things and turned off protection on both the SEP and Malwarebytes side that I'm not certain that it has something to do with Symantec, but we have always had Symantec on the machines and it started happening after installing Malwarebytes Pro and then MEE after that.  It happens randomly, with different machines around the building, but has happened to machines multiple times but is not readily reproducible on any certain machine, which leads me to believe it's a timing issue of some sort.  As far as the machines go:

 

Windows 7 Pro SP1

Intel DB43LD Motherboards (typically, we've had it happen on other hardware)

Core 2 Processors

Malwarebytes MEE

SEP 12.1.3001

Office 2010 32 bit

Foxit Reader (Mostly)

 

As for logs, I can attach them if someone thinks they are necessary.  I've got the DDS logs, which added up to three different logs if someone has any ideas that would help.

 

Thanks

Link to post
Share on other sites

@Mithun

 

MBAM is not an antivirus software and it generally meant to complement the AV.

 

Some years ago I remember MBAM PRO had its services startup set to Automatic (Delayed start) but they changed it to Automatic (I don't know why).

I also experienced slow downs (never hung but slow down during start-up) and I manually set it to Automatic (Delayed start) which fixes the issue.

 

In my opinion they should restore this as default options in order to mitigate conflicts with other products (such as AVs).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.