Jump to content
Tagara

Gyazo false positive?

Recommended Posts

I decided to scan my PC one evening. This time Malwarebytes told me that Gyazo was an trojan. I am not any good when it comes to what is viruses or not, and what they can do; but I decided to un-install Gyazo for now just to make sure.

Have someone else have had the same problem? I don't have any screenshot of it, but I found one that is just the same on some random forum,

here is the link for those who would like to take a look: http://www.recklesspk.com/index.php?topic=51626.0

Share this post


Link to post
Share on other sites

I removed Gyazo with Malwarebytes and downloaded it again to check. Then I tried to scan once again like I was told to. Once again Malwarebytes tells me that it is a trojan. I included the log here aswell:

Oh and do I have to give you a english version of the log? (If possible.)

 

Malwarebytes Anti-Malware (PRO) 1.75.0.1300
www.malwarebytes.org
 
Databaseversjon: v2013.10.15.05
 
Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 10.0.9200.16721
magnus :: MAGNUS-PC [administrator]
 
Beskyttelse: Aktivert
 
15.10.2013 19:53:52
mbam-log-2013-10-15 (19-53-52).txt
 
Skanntype: Hurtigsøk
Aktiverte skanningsinnstillinger: Minne | Oppstart | Register | Filsystem | Heuristikk/Ekstra | Heuristikk/Shuriken | PUP | PUM
Deaktiverte skanninnstillinger: P2P
Objekter skannet: 220187
Tid tilbakelagt: 55 sekund(er)
 
Minneprosesser oppdaget: 0
(Ingen skadelige objekter funnet)
 
Minnemoduler oppdaget: 0
(Ingen skadelige objekter funnet)
 
Registernøkler oppdaget: 0
(Ingen skadelige objekter funnet)
 
Registerverdier oppdaget: 0
(Ingen skadelige objekter funnet)
 
Registerfiler oppdaget: 0
(Ingen skadelige objekter funnet)
 
Mapper oppdaget: 0
(Ingen skadelige objekter funnet)
 
Filer oppdaget 0
(Ingen skadelige objekter funnet)
 
(klar)

Share this post


Link to post
Share on other sites

I removed Gyazo with Malwarebytes and downloaded it again to check. Then I tried to scan once again like I was told to. Once again Malwarebytes tells me that it is a trojan. I included the log here aswell:


Oh and do I have to give you a english version of the log? (If possible.)


Whoops, I took the wrong log here it is, the other one is from after I deleted Gyazo, once again.


 


Malwarebytes Anti-Malware (PRO) 1.75.0.1300

www.malwarebytes.org

 

Databaseversjon: v2013.10.13.03

 

Windows 7 Service Pack 1 x64 NTFS

Internet Explorer 10.0.9200.16721

magnus :: MAGNUS-PC [administrator]

 

Beskyttelse: Aktivert

 

15.10.2013 19:47:06

MBAM-log-2013-10-15 (19-49-50).txt

 

Skanntype: Hurtigsøk

Aktiverte skanningsinnstillinger: Minne | Oppstart | Register | Filsystem | Heuristikk/Ekstra | Heuristikk/Shuriken | PUP | PUM

Deaktiverte skanninnstillinger: P2P

Objekter skannet: 220011

Tid tilbakelagt: 1 minutt(er), 8 sekund(er)

 

Minneprosesser oppdaget: 1

C:\Program Files (x86)\Gyazo\GyStation.exe (Trojan.Agent) -> 7320 -> Ingen tiltak tatt. [c136359c2e3eb48280c30f3982819b65]

 

Minnemoduler oppdaget: 0

(Ingen skadelige objekter funnet)

 

Registernøkler oppdaget: 0

(Ingen skadelige objekter funnet)

 

Registerverdier oppdaget: 1

HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run|Gyazo (Trojan.Agent) -> Data: C:\Program Files (x86)\Gyazo\GyStation.exe -> Ingen tiltak tatt. [c136359c2e3eb48280c30f3982819b65]

 

Registerfiler oppdaget: 0

(Ingen skadelige objekter funnet)

 

Mapper oppdaget: 0

(Ingen skadelige objekter funnet)

 

Filer oppdaget 1

C:\Program Files (x86)\Gyazo\GyStation.exe (Trojan.Agent) -> Ingen tiltak tatt. [c136359c2e3eb48280c30f3982819b65]

 

(klar)

Share this post


Link to post
Share on other sites

Sure! The only problem is that I am not sure how to upload files here. So I upload them to some other website then give you the link, or is it possible to upload it here?

Share this post


Link to post
Share on other sites

Thank you for the fast reply. I checked Malwarebytes for any new updates. After downloading the newest update the false positive is gone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.