Jump to content

Not Responding?


Recommended Posts

I have noticed recently that while running Malwarebytes Pro, that during the scan, Malwarebytes will pause. During this pause, on the top of Malwarebytes window it will show "not responding?" However, after about a minute, it will continues to scan. It might do this about three times then move on to finish the scan.

 

Is this normal, or is Malwarebytes being blocked from scanning those particular items. Could this be a virus or Windows instituted?

 

thanks for your time.

 

dwdraw2

Link to post
Share on other sites

Yes, it is normal for Vista and above.  For example if it is scanning within an Archive file the software will be working in the background but foreground processes don't know that and report it as "not responding".  This isn't Malwarebytes' Anti-Malware (MBAM), this is the OS that is calling MBAM unresponsive.  The proof is in short order, the OS sees a response from the program.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.