Jump to content

I can't run my Malwarebytes...


Recommended Posts

When I run the program, I get this error message.

 

Unable to excute file:

C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe

 

CreateProcess failed; code 1260

This program is blocked by group policy. For more information,

contact your system administrator.

 

I even check my policy settings, and I am the only user with administrator permission.

I've re installed couple of times and still not working.

 

Any suggestion? 

Link to post
Share on other sites

Hello and :welcome:

Is this computer on a work domain? Lets take a look under the hood and see if we can see what's going on...

Please run the tools below and ATTACH (do not copy and paste) the logs so someone can better assist you.

Please post an mbam-check log:

Create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please attach the CheckResults.txt file which should now be located on your desktop to your next reply
Next:

Please run the following scanner and send back the logs.

Download DDS from one of the locations below and save to your Desktop

dds.scr

dds.com

Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.

How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once downloaded you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.

Then double click dds.scr or dds.com to run the tool

Click the Run button if prompted with an Open File - Security Warning dialog box.

A black DOS console should open and run for a moment.

  • When done, DDS will open two (2) logs:
    • DDS.txt
    • Attach.txt
  • Save both reports to your desktop
  • Please include the following logs in your next reply: DDS.txt and Attach.txt

    You can ignore the note about zipping the Attach.txt file in most cases.

Link to post
Share on other sites

Definitely sounds like your domain administrator locked down what ever AD group(s) you are apart of. Might be worth putting in a request to your local IT to see if this is something they would allow. Are you normally allowed to install your own software onto the machine in question?

Link to post
Share on other sites

  • Root Admin

This is a semi common tactic of some infections to create a policy.  Please review all policies in the registry to verify.

 

If you're unable to locate and correct the issue I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.


Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.