Jump to content

Malwarebytes' Scheduling Error


Recommended Posts

  • Root Admin

Please create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please do not copy and paste the entire contents of the log into your next post, instead please attach the log CheckResults.txt file which should now be located on your desktop to your next post


 

Link to post
Share on other sites

  • Root Admin

Please also run the following scanner and send back the logs.

Download DDS from one of the locations below and save to your Desktop
dds.scr
dds.com

Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.
How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once downloaded you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.
Then double click dds.scr or dds.com to run the tool.
Click the Run button if prompted with an Open File - Security Warning dialog box.
A black DOS console should open and run for a moment.

  • When done, DDS will open two (2) logs:
    • DDS.txt
    • Attach.txt
  • Save both reports to your desktop
  • Please include the following logs in your next reply as an attachment: DDS.txt and Attach.txt
  • You can ignore the note about zipping the Attach.txt file and just post it or attach it.
Link to post
Share on other sites

  • Root Admin

Notice in the MBAM CHECK log this entry.

 

Time Format Settings:
=====================

Should be:
        h:mm:ss tt
        AM
        PM
        :

Currently:
REG_SZ    
REG_SZ    
REG_SZ        PM
REG_SZ        :

 

 

Please go into your control panel for Clock, Language, and Region then to "Change the date, time, or number format" and set it to the recommended settings and that should correct the issue.

Link to post
Share on other sites

Notice in the MBAM CHECK log this entry.

 

Time Format Settings:

=====================

Should be:

        h:mm:ss tt

        AM

        PM

        :

Currently:

REG_SZ    

REG_SZ    

REG_SZ        PM

REG_SZ        :

 

 

Please go into your control panel for Clock, Language, and Region then to "Change the date, time, or number format" and set it to the recommended settings and that should correct the issue.

That fixed it! Thanks a bunch! :D

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.